Subject: default configuration datastore

From: Sandeep Adwankar <[email-masked]>
Date: Tue, 02 Nov 2004 14:49:25 -0600

Is source parameter optional in get-config? Is "Running" the default
datastore in examples such as

    <rpc message-id="101"
xmlns="urn:ietf:params:xml:ns:netconf:base:1.0">
       <get-config>
         <filter type="subtree">
           <top xmlns="http://example.com/schema/1.2/config">
             <users/>
           </top>
         </filter>
       </get-config>
     </rpc>

thanks,
Sandeep

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "Rob Enns" <[email-masked]>
Date: Wed, 3 Nov 2004 10:13:21 -0800

It's not optional, the examples should be fixed.

thanks,
 Rob 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Sandeep Adwankar
> Sent: Tuesday, November 02, 2004 12:49 PM
> To: [email-masked]
> Subject: default configuration datastore
>