Subject: should we add a deferred feature list to the prot I-D?

From: Andy Bierman <[email-masked]>
Date: Mon, 22 Nov 2004 11:10:31 -0800

Hi,

Should we add a small appendix to the NETCONF Configuration
Protocol I-D to briefly discuss the list of features left
for future consideration?  Do we agree on what that list
contains?:

   * user-named configuration databases
   * database subset locking
   * notifications
   * rpc-abort operation

I think we have some text (or should) in the intro that says
the following is out of scope and not deferred work:
   * data definition language
   * data model specifications

Andy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 22 Nov 2004 12:26:51 -0800

>>>>> On Mon, 22 Nov 2004 11:10:31 -0800, Andy Bierman <[email-masked]> said:

Andy> I think we have some text (or should) in the intro that says
Andy> the following is out of scope and not deferred work:

I agree that adding that information (all of it) is a good idea.
However, I don't understand the above statement.  Those two items were
out of scope and certainly were deferred...  Maybe you didn't mean to
put in "not"?

-- 
"In the bathtub of history the truth is harder to hold than the soap,
 and much more difficult to find."  -- Terry Pratchett