Subject: XML/netconf config of linux based routers

From: <[email-masked]>
Date: Thu, 17 Feb 2005 16:51:32 -0500

Hi,

I am interested in open source implementations of netconf based (or
other interesting XML based) approaches for config for linux based
routers.

Can you provide any pointers, clue, and opinion to
[email-masked]?

-- Albert

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "Rob Enns" <[email-masked]>
Date: Thu, 17 Feb 2005 17:52:54 -0800

YENCA is an open source netconf implementation with
some basic interface and route management:

http://sourceforge.net/projects/yenca/ 

Rob

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, February 17, 2005 1:52 PM
> To: [email-masked]
> Subject: XML/netconf config of linux based routers
> 
> Hi,
>