Subject: RE: no NETCONF WG meeting planned for Paris

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 26 May 2005 18:55:21 +0300

In Minneapolis the Netconf WG decided to continue the NETMOD work within
Netconf rather than creating a new WG.  

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David B Harrington
> Sent: Thursday, May 26, 2005 6:52 PM
> To: 'Sharon Chisholm'; 'netconf'
> Subject: RE: no NETCONF WG meeting planned for Paris
> 
> It would be good to get a NETMOD charter defined and approved 
> so the work could be done in a WG.
> 
> David Harrington
> [email-masked]
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Sharon Chisholm
> > Sent: Thursday, May 26, 2005 11:34 AM
> > To: netconf
> > Subject: RE: no NETCONF WG meeting planned for Paris
> > 
> > hi
> > 
> > So, as I indicated in Minneapolis, I plan two presentations 
> into the 
> > Paris meeting. One on the Netmod work proposing that gets 
> added to the 
> > charter and another on asynchronous messaging with a similar 
> > objectives.
> > The technical
> > work is being progressed as we speak.
> > 
> > Are you suggesting that you would like to see the proposed updated 
> > charter before Paris?
> > 
> > Sharon
> > 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Andy Bierman
> > Sent: Tuesday, May 10, 2005 12:08 PM
> > To: netconf
> > Subject: no NETCONF WG meeting planned for Paris
> > 
> > 
> > Hi,
> > 
> > At this time, it appears all WG milestones will be completed 
> > before the next
> > IETF, so there are no plans to hold a NETCONF WG meeting at 
> > the Paris IETF. 
> > 
> > We understand that some people want to continue adding features to
> the
> > protocol and/or work on standard data models, but this work 
> > would need to be
> > chartered first -- a process that has not been started, and 
> > not likely to be
> > completed before the next IETF.
> > 
> > 
> > Andy and Simon
> > 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 26 May 2005 20:08:11 +0200

> Netconf rather than creating a new WG.  

Can a WG decide something during an IETF meeting?

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany