Subject: RE: few comments on the prot-06 draft

From: "McDonald, Ira" <[email-masked]>
Date: Sat, 7 May 2005 10:46:57 -0700

Hi,

I agree with Juergen that 'positiveInteger' is the right datatype.
'duration' is overkill.

I also agree that seconds is the right resolution.  Timers in minutes
are generally unsuitable in network protocols.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Juergen Schoenwaelder
> Sent: Saturday, May 07, 2005 1:32 AM
> To: Andy Bierman
> Cc: Eliot Lear; Steven Berl (sberl); netconf
> Subject: Re: few comments on the prot-06 draft
> 
> 
> On Fri, May 06, 2005 at 09:10:54AM -0700, Andy Bierman wrote:
> 
> > I do not think there is consensus to make any change at this time.
> > 
> > I wonder what the rest of the WG thinks?
> 
> I think positiveInteger is what we should use and I like the idea
> to allow for a resolution in seconds.
> 
> /js
> 
> -- 
> Juergen Schoenwaelder		    International University Bremen
> <http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 
> 28725 Bremen, Germany
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "Rob Enns" <[email-masked]>
Date: Tue, 10 May 2005 16:01:18 -0700

> Throughout the text, whenever a parameter value is mentioned,
> such as test-then-set, it should appear in single quotes,
> e.g., 'test-then-set'.  Some text like this could be confusing if you 
> don't have all the tag names memorized yet ;-)

Ack, will make the change for attributes. Similarly for consistency 
element names should be delimited with <>. In most cases they are but
there are a few I missed.

Rob