Subject: Re: NETCONF interop event in Paris

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 29 Jun 2005 13:53:11 -0700

Hi -

The event seems a good idea, but its timing, in the absence of a
netwconf WG session, seems at odds with the spirit of
http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt
Shouldn't there be a scheduled WG session in Paris to discuss
the oucome of the interop event?

Randy

> From: Cristian Cadar
> Sent: Fri 6/3/2005 5:46 PM
> To: [email-masked]
> Subject: NETCONF interop event in Paris
>
> Dear all,
>
> The WG last call on our documents will be closed soon. The documents are
> mature enough for a first interoperability testing. On the three days before
> the IETF meeting in Paris there will be a first NETCONF interoperability
> testing event at the same location as the IETF meeting. It is hosted by two
> European research projects and by ETSI. Participation is free of charge.
>
> The event will give us valuable feedback on ambiguities and missing
> clarifications in our NETCONF documents.
>
> Everybody who already has an implementation of NETCONF is very welcome.
> Let's see how many independent implementations are already out there.
>
> Please find a preliminary announcement at
> http://www.ist-mome.org/events/interop/.
>
> Relevant draft documents include:
>
>    - "draft-ietf-netconf-prot-06"
>    - "draft-ietf-netconf-beep-05"
>    - "draft-ietf-netconf-soap-05"
>    - "draft-ietf-netconf-ssh-04"
>
> Also there are no description of test cases available, yet.  These will be
> provided until mid of June on the same web page.
>
>
> Best Regards,
>
> Cristian Cadar
> NEC Europe Ltd
...

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sat, 2 Jul 2005 05:52:27 +0200

> the oucome of the interop event?

A session to discuss the outcome of an interop event?? The details
will be under non-disclosure anyway. A simple email summarizing the 
event and any insights gained posted to the WG list is IMHO sufficient 
to keep the WG informed.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany