Subject: RE: Transaction support in Netconf

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 17 Nov 2005 13:13:59 +0100

<speaking as individual>
I personally would prefer we have implementation discussion on
the netconf WG list itself. At least for now. Later on, we can
decide to move it.

But it is up to the WG chairs and WG to decide.

Bert
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Juergen Schoenwaelder
> Sent: Thursday, November 17, 2005 11:25
> To: Andy Bierman
> Cc: [email-masked]
> Subject: Re: Transaction support in Netconf
> 
> 
> On Wed, Nov 16, 2005 at 08:26:15AM -0800, Andy Bierman wrote:
> 
> > I talked to Simon and various IESG members about setting up another
> > mailing list on ietf.org for implementation discussion.  This was
> > done for diffserv I believe.  Maybe now we should try to set that
> > up.
> 
> Since you mention it, diffserv was the specific case I had in mind
> where implementation discussions were pretty much discouraged on the
> diffserv mailing list.  Personally, I did not like this approach very
> much since I believe implementation and even early deployment
> experience is extremely useful (and this list can sustain some more
> traffic I would say). So I would prefer to _not_ follow the diffserv
> model.
> 
> /js
> 
> -- 
> Juergen Schoenwaelder		    International University Bremen
> <http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 
> 28725 Bremen, Germany
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Thu, 17 Nov 2005 09:11:21 -0800

>the netconf WG list itself. At least for now. Later on, we can

yes -- that's fine with me.
I don't think it's a problem either.
I was actually thinking another list is a feature,
because the threads could go into more implementation detail
without worrying about cluttering the WG list.  But that is more
appropriate for an open-source project mailing list, so never mind.

Andy