Subject: RE: notification charter proposal

From: "Glenn Waters" <[email-masked]>
Date: Wed, 23 Nov 2005 13:26:06 -0500

Ahh, the challenges of multiple transports with differing features. So,
if we chose (b) then we don't *need* to do anything the protocol for
BEEP transport but we *need* to include something in the protocol for
SSH transport (and SOAP I just don't know).

Of course Netconf is transport independent so if we chose (b) then we
*must* include in acks in the proto which means the BEEP transport will
have an extra ack.

Cheers, /gww 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Eliot Lear
> Sent: Wednesday, November 23, 2005 13:13
> To: McDonald, Ira
> Cc: [email-masked]'; Phil Shafer; Chisholm, Sharon
> [CAR:5K50:EXCH]; [email-masked]
> Subject: Re: notification charter proposal
> 
> McDonald, Ira wrote:
> > Hi,
> >
> > I urge you folks to choose at least option (b), i.e., protocol
> > level acknowledgement of receipt of a notification.
> 
> You get this for free with BEEP.
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 23 Nov 2005 19:40:11 +0100

> *must* include in acks in the proto which means the BEEP transport will

How about "The right tool for the right job?"  For those who need this
sort of thing, use BEEP.

Eliot