Subject: RE: notification charter proposal

From: "Glenn Waters" <[email-masked]>
Date: Tue, 22 Nov 2005 09:04:11 -0500

> Yes, I can see that and it makes me think that there needs to be
something
> about
> that in the charter, clarifying what a notification is; otherwise, by
> simultaneously adopting 'draft-chisholm-netconf-event-01.txt', I think
we
> are
> implicitly taking on board whatever that says.

I disagree with the last statement. By taking on draft-chisholm we have
a starting point for discussions and we can decide how to edit the text
to meet our requirements.

Regards, /gww 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Tue, 22 Nov 2005 07:48:43 -0800

>to meet our requirements.

Glenn is correct.
It's even stronger than that.
Once an individual I-D becomes a WG I-D,
the individual(s) give up change control completely.
There is no guarantee that any of the original text
or even original authors will end up in the final RFC.
(That would be very unusual, but possible.)

I forget the RFC#.  It's not 3979 (IPR) but that one may apply.

>Regards, /gww 

Andy