Subject: Re: terminology change

From: Andy Bierman <[email-masked]>
Date: Wed, 01 Feb 2006 00:11:11 -0800

Juergen Schoenwaelder wrote:
> On Tue, Jan 31, 2006 at 06:20:47PM -0800, Andy Bierman wrote:
>  
>   
>> We are going back to our original term "transport mapping",
>> which aligns with our architecture diagrams (which include
>> the transport, rpc, operations, and application layers).
>>     
>
> Thank you very much. Very strong support from me here.
>   

Funny how we were just discussing this on the MIB Doctors list,
but this is a case where one IESG reviewer told us to change
a WG selected term to something else.  We did that.  We didn't
like it, but we did it.  Then a subsequent review points out
that our terminology is totally confusing, why would we do it
that way, please change it back. 

This is the problem with subjective reviews...

> /js

Andy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 1 Feb 2006 09:52:28 +0100

> This is the problem with subjective reviews...

Would life not be boring without all this? ;-) What really matters is
that at the end we use the IMHO right term.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

---

From: "David B Harrington" <[email-masked]>
Date: Wed, 1 Feb 2006 15:26:59 -0500

Hi,

I also strongly support the change.

David Harrington
[email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Juergen
Schoenwaelder
> Sent: Tuesday, January 31, 2006 11:43 PM
> To: Andy Bierman
> Cc: Netconf (E-mail)
> Subject: Re: terminology change
>