Subject: RE: terminology change

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 1 Feb 2006 18:36:31 +0100

Too many people take an IESG COMMENT to mean: MUST change.
It is a comment that you can evaluating. COMMENTs are 
certainly NOT blocking.

Too many people also take an IESG DISCUSS to mean: MUST change.
It is not. the term "discuss" means that the AD who holds the
DISCUSS wants to discuss his concern and s/he may have a suggestion
for a solution, but normally, the ADs all DO EXPECT that you
evaluate the DISCUSS make a chnage if you agree, or come back 
with arguments when you rather not change and see if we can to
agreement by talking/discussing the issue.

It is one of the problems I have seen/experienced far too often:
  when WG members see an IESG or IAB person speak they think
  it has more weight than when other WG participants speak.
  
Pls do always challenge IESG and IAB members if you think they
are wrong or if you think they may be missing some context etc.

I suspect I missed this specific case.

Bert
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Juergen Schoenwaelder
> Sent: Wednesday, February 01, 2006 00:52
> To: Andy Bierman
> Cc: Netconf (E-mail)
> Subject: Re: terminology change
> 
> 
> On Wed, Feb 01, 2006 at 12:11:11AM -0800, Andy Bierman wrote:
> 
> > Funny how we were just discussing this on the MIB Doctors list,
> > but this is a case where one IESG reviewer told us to change
> > a WG selected term to something else.  We did that.  We didn't
> > like it, but we did it.  Then a subsequent review points out
> > that our terminology is totally confusing, why would we do it
> > that way, please change it back. 
> > 
> > This is the problem with subjective reviews...
> 
> Would life not be boring without all this? ;-) What really matters is
> that at the end we use the IMHO right term.
> 
> /js
> 
> -- 
> Juergen Schoenwaelder		    International University Bremen
> <http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 
> 28725 Bremen, Germany
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "Rob Enns" <[email-masked]>
Date: Wed, 1 Feb 2006 20:45:57 -0800

I agree with this change. Thanks.

Rob 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
> Sent: Tuesday, January 31, 2006 8:43 PM
> To: Andy Bierman
> Cc: Netconf (E-mail)
> On Tue, Jan 31, 2006 at 06:20:47PM -0800, Andy Bierman wrote:
>  
> > We are going back to our original term "transport mapping",
> > which aligns with our architecture diagrams (which include
> > the transport, rpc, operations, and application layers).
> 
> Thank you very much. Very strong support from me here.
> 
> /js
> 
> --