Subject: FW: Evaluation: draft-ietf-netconf-beep-08.txt to Proposed Standa rd [I06-051127-0009]

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 28 Feb 2006 10:13:44 +0100

The comment on IETF Last Call (revision 7() was:

   Date and Time: 2005-11-27, 17:31:28 
   Version: 07 
   Commented by: Michelle Cotton 
   State before Comment: In Last Call 
   State after Comment: In Last Call 
   Comment: IANA Last Call Comments:
   Upon approval of this document the IANA will register the beep profile
   http://iana.org/beep/netconf in the following registry:
   http://www.iana.org/assignments/beep-parameters

   A TCP port number for NETCONF will also be registered in the following registry:
   http://www.iana.org/assignments/port-numbers
   In which range should this port number be registered? 

So can you pls answer.

Bert
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, February 28, 2006 07:12
To: [email-masked]
Subject: RE: Evaluation: draft-ietf-netconf-beep-08.txt to Proposed
Standard [I06-051127-0009]

IANA NOT OK.  Comments in tracker.
IANA Actions - YES

Question from IANA Last Call comments has not yet been answered.

Michelle Cotton
(on behalf of IANA)

-----Original Message-----
From: IESG Secretary [mailto:[email-masked]] 
Sent: Thursday, February 23, 2006 12:02 PM
To: Internet Engineering Steering Group
Subject: Evaluation: draft-ietf-netconf-beep-08.txt to Proposed Standard 

--------

Evaluation for draft-ietf-netconf-beep-08.txt can be found at 
https://datatracker.ietf.org/cgi-bin/idtracker.cgi?command=view_id&dTag=1090
3&rfc_flag=0 

Last Call to expire on: 2005-12-07

        Please return the full line with your position.

                      Yes  No-Objection  Discuss  Abstain
Brian Carpenter      [   ]     [   ]     [   ]     [   ]
Bill Fenner          [   ]     [   ]     [   ]     [   ]
Ted Hardie           [   ]     [   ]     [   ]     [   ]
Sam Hartman          [   ]     [   ]     [   ]     [   ]
Scott Hollenbeck     [   ]     [   ]     [   ]     [   ]
Russ Housley         [   ]     [   ]     [   ]     [   ]
David Kessens        [   ]     [   ]     [   ]     [   ]
Allison Mankin       [   ]     [   ]     [   ]     [   ]
Jon Peterson         [   ]     [   ]     [   ]     [   ]
Mark Townsley        [   ]     [   ]     [   ]     [   ]
Margaret Wasserman   [   ]     [   ]     [   ]     [   ]
Bert Wijnen          [ X ]     [   ]     [   ]     [   ]
Alex Zinin           [   ]     [   ]     [   ]     [   ]

"Yes" or "No-Objection" positions from 2/3 of non-recused ADs, 
with no "Discuss" positions, are needed for approval.

DISCUSSES AND COMMENTS:
======================

^L 
---- following is a DRAFT of message to be sent AFTER approval ---
From: The IESG &lt;[email-masked]&gt;
To: IETF-Announce &lt;[email-masked]&gt;
Cc: Internet Architecture Board &lt;[email-masked]&gt;,
    RFC Editor &lt;[email-masked]&gt;, 
    netconf mailing list &lt;[email-masked]&gt;,
    netconf chair &lt;[email-masked]&gt;,
    netconf chair &lt;[email-masked]&gt;
Subject: Protocol Action: 'Using the NETCONF Protocol over Blocks 
         Extensible Exchange Protocol (BEEP)' to Proposed Standard 

The IESG has approved the following document:

- 'Using the NETCONF Protocol over Blocks Extensible Exchange Protocol
(BEEP) '
   &lt;draft-ietf-netconf-beep-07.txt&gt; as a Proposed Standard

This document is the product of the Network Configuration Working Group. 

The IESG contact persons are Bert Wijnen and David Kessens.

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-netconf-beep-07.txt

Technical Summary

   This document specifies an transport protocol mapping for the
   NETCONF protocol over the Blocks Extensible Exchange Protocol (BEEP).

Working Group Summary
 
   The NETCONF Working Group has consensus to publish this document
   as a Proposed Standard.  

Protocol Quality

   It is likely that there are several implementations of this
   document in various stages of completion at this time.
   Several major equipment vendors have indicated interest in
   supporting this document, and some non-commercial
   implementations are also expected.  The WG would like to
   thank Marshall Rose for his assistance with portions
   of this document.

   Bert Wijnen has reviewed this document for the IESG

Note to RFC Editor
 
 (Insert note to RFC Editor here)

IESG Note

 (Insert IESG Note here)

IANA Note

 (Insert IANA Note here)

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Eliot Lear <[email-masked]>
Date: Tue, 28 Feb 2006 11:05:02 +0100

We'd like a well known port, please (<1024).

Eliot