Subject: RE: Interim attendance survey

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 26 Mar 2006 21:02:13 +0200

As a contributor I would like the NETCONF notification work to continue
and be completed in time. 

As AD and WG Area Advisor I would like to attend the meeting. However my
schedule is completely booked all May and the first days of June, until
6/5. Yet, my participation is not of condition for the meeting
happening. 

I prefer European venues to North-American ones. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Andy Bierman
> Sent: Saturday, March 25, 2006 10:05 PM
> To: Netconf (E-mail)
> Subject: Interim attendance survey
> 
> Hi,
> 
> 
> I want to do a survey to measure interest in the NETCONF 
> Notification work.  Very few people read the draft before the 
> meeting, let alone reviewed it, despite numerous pleas. 
> 
> There are 3 choices (option 4: don't care, I already know about):
> 
> 1) I do not want the NETCONF notification work to continue
>    and I will not attend the interim meeting.
> 
> 2) I want the NETCONF notification work to continue
>    but I will not be able to attend the interim meeting.
> 
> 3) I want the NETCONF notification work to continue
>    and I will be able to attend some or all of the 3 day 
> interim meeting.
> 
> 
> Possible location: Outside North America;
>                    (hopefully w/ non-stop flights from all over)
>                    (3 IETFs in a row in NA already)
> 
> Possible dates: 1 - 2 months before the Montreal IETF (May - June)
> 
> 
> Please send comments to the list.
> 
> 
> thanks,
> Andy
> 
> 
> 
> 
> --
> to unsubscribe send a message to [email-masked] 
> with the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Sun, 26 Mar 2006 12:00:47 -0800

> I prefer European venues to North-American ones. 

Me too. But it's actually a policy (AFAIK) that interim meetings
take into consideration recent (and next) IETF locations and try
to be fair.  I also think we need to be practical, so I think
London would be a good location.  It might be easier with a local
host to setup the logistics (Simon and I are not located near London).

I'm not actually convinced yet this work matters enough to
the WG to be continued.  IMO, this is a "nice-to-have" feature
not a "must-have" (like a replacement for screen scraping CLI w/Expect).

For many WG members, a replacement for syslog is a "don't-need" feature.
Combine "don't-need" with "nice-to-have" and the outcome isn't very
surprising:

    -- very few people reviewed the draft
    -- very little agreement on the problem space
    -- no agreement on the solution

An interim meeting would be a last-ditch attempt to get consensus
started somewhere, before giving up.

Andy