Subject: RE: Guidance needed on well known ports

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sat, 18 Mar 2006 23:16:42 +0200

> All that aside, the IANA has a distinction (based on history) 
> between ports below 1024 and those above.  And whne asking 
> for a port number assignment, one specifies which range one 
> wants.  I had least can not find a coherent strategy for what 
> should be on one side or the other of that boundary.
> 
> Yours,
> Joel
> 

Do we need one? 

Or maybe all this distinction is historical?

Dan

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 20 Mar 2006 09:53:38 -0800

Joe Touch wrote on Monday 20 March 2006:
> 
> Hallam-Baker, Phillip wrote:
> >> From: Joe Touch [mailto:[email-masked]] 
> > 
> >> And with what port would I reach this magical DNS that would 
> >> provide the SRV record for the DNS itself?
> > 
> > You use fixed ports for the bootstrap process and only for 
> the bootstrap
> > process.
> 
> Which means that the DNS port needs to be well-known or fixed 
> in advance.
> 
> Some other issues to be considered:
> 
> 	- this change would make the DNS required for proper Internet
> 	operation, whereas it is currently optional (i.e., only for
> 	finding the IP address).]
> 

Zeroconf (which is widely deployed for ad-hoc networking and
SOHO networks) depends entirely on the premise that there is
NO available/configured DNS service.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.5/284 - Release Date: 3/17/2006