Subject: RE: Interim attendance survey

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 26 Mar 2006 19:44:29 -0500

Door number 3.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andy Bierman
Sent: Saturday, March 25, 2006 3:05 PM
To: Netconf (E-mail)
Subject: Interim attendance survey

Hi,

I want to do a survey to measure interest in the
NETCONF Notification work.  Very few people read
the draft before the meeting, let alone reviewed it,
despite numerous pleas. 

There are 3 choices (option 4: don't care, I already know about):

1) I do not want the NETCONF notification work to continue
   and I will not attend the interim meeting.

2) I want the NETCONF notification work to continue
   but I will not be able to attend the interim meeting.

3) I want the NETCONF notification work to continue
   and I will be able to attend some or all of the 3 day interim
meeting.

Possible location: Outside North America;
                   (hopefully w/ non-stop flights from all over)
                   (3 IETFs in a row in NA already)

Possible dates: 1 - 2 months before the Montreal IETF (May - June)

Please send comments to the list.

thanks,
Andy

--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "Hector Trevino \(htrevino\)" <[email-masked]>
Date: Mon, 27 Mar 2006 12:44:06 -0800

Put me down for #3 
Hector

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Andy Bierman
> Sent: Saturday, March 25, 2006 1:05 PM
> To: Netconf (E-mail)
> I want to do a survey to measure interest in the NETCONF 
> Notification work.  Very few people read the draft before the 
> meeting, let alone reviewed it, despite numerous pleas. 
> 
>    and I will be able to attend some or all of the 3 day 
> interim meeting.
> 
> 
> to unsubscribe send a message to [email-masked] 
> with the word 'unsubscribe' in a single line as the message text body.

---

From: "Gilbert Gagnon" <[email-masked]>
Date: Mon, 27 Mar 2006 17:24:30 -0500

Option 2 for me.
Notifications is one of the points that distinguishes a protocol from a
CLI in practical terms. Just as configuration needs a flexible yet
structured transport, to which NetConf is a possible answer, so do
notifications.  There's enough common logic between the two to define
them in the same framework IMHO. If NETCONF just wants to be an
XML-based CLI, then Notifications will have to come from somwhere else.
I was hoping for more, personally...

Thanks

-----Original Message-----

Hi,

thanks,
Andy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 28 Mar 2006 07:20:55 -0500

hi

I take it this date is based on availability of a venue or something?

I have a personal commitment in Ottawa the morning of May 27th. If we do
that week, if we can do it earlier in the week to ensure I'm back (not
jet lagged might be too much to ask for), I'd really appreciate it.

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andy Bierman
Sent: Monday, March 27, 2006 7:54 PM
To: Orly Nicklass
Cc: Netconf (E-mail)
Subject: Re: Interim attendance survey

Orly Nicklass wrote:
> Option 2 that  might turn to 3 if it takes place 1st or 2nd weekend of

> June in the US.

Nope.  Last week in May in London, UK

Andy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 28 Mar 2006 08:57:55 -0500

hi

I just doubled checked my commitment, and it is for morning of the 28th,
which would make it a challenge (impossible?) to be in Europe the
morning of the 29th. It makes the previous week a bit better though.
Also later in the week of the 29th should work as well.

It sounds like we need a bit more discussion on dates before we can lock
into something that will work with all of our constraints.

Sharon

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, March 28, 2006 8:32 AM
To: Chisholm, Sharon [CAR:ZZ00:EXCH]; Netconf (E-mail)
Subject: RE: Interim attendance survey

I am not sure either about what week we are talking. 

If this is about the week of May 22, I cannot make it at all. 

If it's the week of May 29, I could possibly make May 29-31, but need to
be back to Israel in the morning of June 1st. 

The first week of June would be much better. 

Dan

> [mailto:[email-masked]] On Behalf Of Sharon Chisholm
> Sent: Tuesday, March 28, 2006 2:21 PM
> To: Netconf (E-mail)
> Subject: RE: Interim attendance survey
> 
> hi
> 
> I have a personal commitment in Ottawa the morning of May
> 27th. If we do that week, if we can do it earlier in the week 
> to ensure I'm back (not jet lagged might be too much to ask 
> for), I'd really appreciate it.
> 
> Sharon
>

---

From: "Alexander Clemm \(alex\)" <[email-masked]>
Date: Tue, 28 Mar 2006 09:28:00 -0800

Please put me down for #2.  
--- Alex 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andy Bierman
Sent: Saturday, March 25, 2006 12:05 PM
To: Netconf (E-mail)
Subject: Interim attendance survey

Hi,

I want to do a survey to measure interest in the NETCONF Notification
work.  Very few people read the draft before the meeting, let alone
reviewed it, despite numerous pleas. 

thanks,
Andy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Tue, 28 Mar 2006 12:37:46 -0500

hi

So, they can't be 30 days before the July IETF meeting and need to
announced 30 days in advanced. Doesn't this leave us a window of April
27 -> June 9? So, while we didn't have quorum for the first date
proposed, are you suggesting we don't have consensus at all to meet, or
that I'm misinterpreting the window?

I believe this week we are starting to get people reading the draft and
commenting on it. This is good. An interim meeting or a series of
conference calls should help maintain the momentum. I always get in
trouble with the mailing list purist, but I'll take input into a
document whichever way works :-).

Sharon 

-----Original Message-----
From: Andy Bierman [mailto:[email-masked]] 
Sent: Tuesday, March 28, 2006 10:16 AM
To: Chisholm, Sharon [CAR:ZZ00:EXCH]
Cc: Netconf (E-mail)
Subject: Re: Interim attendance survey

Sharon Chisholm wrote:
> hi
> 
> There were a number of people who said they could attend depending on 
> location and dates. Let's try some other dates
> 
> 3. Week of May 8th
> 4. Week of May 15th
> 5. Week of June 5th
> 

I want to make sure there is time to publish
an updated draft before the I-D cutoff for Montreal.

I think the most realistic choices would be in
Montreal, either before (Th, July 6 - Sat, July 8)
or after (Fri July 14 - Sun July 16) IETF #66.

> where 1 was week of May 22nd and 2 was week of May 29th.
> 
> Of course, we could also consider a series of teleconference, but it 
> is difficult to get a timeslot that works for everyone.

I am considering another approach.
Putting your document on the shelf and forcing
the WG to write a Requirements specification first.
The current draft doesn't even have a Requirements section.

We have no agreement on why we need notifications
in NETCONF and what specific roles they serve.
We don't event agree on whether notification content
is part of the problem space or not.

I could argue that the SYSLOG WG should standardize the protocol and
contents for system logging messages, not NETCONF. There are some people
(including myself) who think that if we are going to work on data
models, we should work on configuration data models, not notification
content.

Andy

> From: Andy Bierman [mailto:[email-masked]]
> Sent: Tuesday, March 28, 2006 9:14 AM
> To: Romascanu, Dan (Dan)
> Cc: Chisholm, Sharon [CAR:ZZ00:EXCH]; Netconf (E-mail)
> Romascanu, Dan (Dan) wrote:
>> If it's the week of May 29, I could possibly make May 29-31, but need
>> to be back to Israel in the morning of June 1st.
>>
> I am just trying to get an idea of who would show up.
> So far (besides the authors and 1 co-chair, which doesn't even count) 
> there are about 2 people who can attend an interim at the end of May 
> in London.
> 
> I don't think there is enough interest to hold an interim.
> 
> If the interim is too late, then there won't
> enough time afterwards to get a new draft out
> before the I-D cutoff for Montreal.
> 
> 
>> Dan
> 
> Andy
> 
>>
>>  
>>  
>>
>>> From: [email-masked] [mailto:[email-masked]]

>>> On Behalf Of Sharon Chisholm
>>> I have a personal commitment in Ottawa the morning of May 27th. If 
>>> we do that week, if we can do it earlier in the week to ensure I'm 
>>> back (not jet lagged might be too much to ask for), I'd really 
>>> appreciate it.
>>>
>>> Sharon
>>>
>>> From: [email-masked] [mailto:[email-masked]]

>>> On Behalf Of Andy Bierman
>> the