Subject: RE: netconf implementation guide

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 16 Mar 2006 14:54:04 -0500

hi

Would these then be candidates for an updated Netconf RFC at a later
date?

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Wednesday, February 15, 2006 11:31 PM
To: [email-masked]
Subject: RE: netconf implementation guide

I agree

> > Behalf Of Andy Bierman
> > Sent: Friday, February 10, 2006 4:51 PM
> > To: Netconf (E-mail)
> > Subject: netconf implementation guide
> > 
> > 
> > Hi,
> > 
> > I think eventually we will keep collecting clarifications, maybe 
> > even enough for a NETCONF Implementation Guide RFC.
> > 
> > Are there any WG members willing to work on a
>

--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Thu, 16 Mar 2006 12:15:31 -0800

> Would these then be candidates for an updated Netconf RFC at a later

Not in my opinion.
Implementation guides are usually informative, rather than normative.

Errata in the standard RFCs is something else entirely.

This doesn't even have to be an official WG activity.
Anybody can publish an Informational RFC (but you knew that).
I'm not sure how long it would take to collect enough info to
publish an RFC anyway.  I was thinking we would just collect
data for awhile on our WG WEB site that Simon maintains:

http://www.ops.ietf.org/netconf/

I think it will take a few more interoperability test events to
have enough implementations and variances in them to understand
what clarifications might be needed in the standard documents.

> Sharon

Andy