Subject: RE: Evaluation: draft-ietf-netconf-ssh-05.txt to Proposed Standar d [I06-051127-0011]

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 15 Mar 2006 23:55:10 +0100

I was trying to find the answer to this IANA quesion,
and I cannot find it. Did we (WG) decide what we want?

I need to know BEFORE the IESG telechat (11:30 EST) tomorrow (thursday)
if possible.

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of IANA
> Sent: Tuesday, February 28, 2006 18:44
> To: 'Wijnen, Bert (Bert)'
> Cc: 'Margaret Wasserman (E-mail)'; 'Netconf (E-mail)';
> [email-masked]
> Subject: RE: Evaluation: draft-ietf-netconf-ssh-05.txt to Proposed
> Standard [I06-051127-0011]
> 
> 
> Bert,
> 
> I still don't see what range the port needs to go in...
> User (0-1023) or system (1024-49151) range?
> 
> Am I missing a note somewhere that give this information?
> 
> Thanks,
> 
> Michelle
> IANA

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Phil Shafer <[email-masked]>
Date: Wed, 15 Mar 2006 18:14:51 -0500

The only reason to have it <1024 is to keep unix users from running
it as non-root.  While this is fairly weak security, it does prevent
untrusted users on trusted hosts (whose host-key your client likes)
from starting a process that mimics the real ssh-based netconf daemon
and skims whatever information it can.  Then again, I guess you'd
need to be root to have the private version of the host key, so
it's not really an issue.

So IMHO it doesn't matter.

Thanks,
 Phil