Subject: Interim attendance survey

From: Andy Bierman <[email-masked]>
Date: Sat, 25 Mar 2006 12:05:12 -0800

Hi,

I want to do a survey to measure interest in the
NETCONF Notification work.  Very few people read
the draft before the meeting, let alone reviewed it,
despite numerous pleas. 

There are 3 choices (option 4: don't care, I already know about):

1) I do not want the NETCONF notification work to continue
   and I will not attend the interim meeting.

2) I want the NETCONF notification work to continue
   but I will not be able to attend the interim meeting.

3) I want the NETCONF notification work to continue
   and I will be able to attend some or all of the 3 day interim meeting.

Possible location: Outside North America;
                   (hopefully w/ non-stop flights from all over)
                   (3 IETFs in a row in NA already)

Possible dates: 1 - 2 months before the Montreal IETF (May - June)

Please send comments to the list.

thanks,
Andy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 26 Mar 2006 09:19:08 +0200

>   and I will be able to attend some or all of the 3 day interim meeting.

I guess I am in 2), but I might change to 3) in case the meeting
happens to be at a very convenient place (from my biased European
perspective of course).

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

---

From: "David T. Perkins" <[email-masked]>
Date: Sun, 26 Mar 2006 18:20:06 -0800 (PST)

HI,

The topic of notifications (including filtering, loging, encoding,
distribution, etc) is one of my favorite interest areas. Without
details of where and when, I cannot commit to attending in person.
However, I would be able to listen in on an audio feed.

Regards,
/david t. perkins

---

From: "Ray S. Atarashi" <[email-masked]>
Date: Mon, 27 Mar 2006 11:58:00 +0900 (LMT)

Hi, 

I guess I (and some Japanese guy) can arrange the interim meeting
in Japan. How do you think to be held the interim meeting in
Japan? 

I want to attend the interim meeting, but I can't travel now. 
If the interim meeing is held in Japan, I am in 3), if not, I am
in 2).

Ray

From: Andy Bierman <[email-masked]>

---

From: Shane Kerr <[email-masked]>
Date: Mon, 27 Mar 2006 10:20:52 +0200

> happens to be at a very convenient place (from my biased European

Me too (also in Europe).

--
Shane

p.s. http://en.wikipedia.org/wiki/Me_too

---

From: "Ray S. Atarashi" <[email-masked]>
Date: Mon, 27 Mar 2006 18:07:17 +0900 (LMT)

I mean, "Tokyo downtown area", Japan. 
The INTEROP Tokyo is held in June 5-9.

Ray

From: "Ray S. Atarashi" <[email-masked]>

---

From: "Ray S. Atarashi" <[email-masked]>
Date: Mon, 27 Mar 2006 18:44:30 +0900 (LMT)

Sorry, It was sketchy explanation.

My suggestion is to hold the interim meeting in Tokyo downtown
area around June 12-14. The schedule is flexible.

If you're interested, you can tour INTEROP Tokyo, held in near
Tokyo, in June 5-9. 

Ray

---

From: Balazs Lengyel <[email-masked]>
Date: Mon, 27 Mar 2006 11:42:05 +0200

I need the notification stuff so I am in class 2 or 3 depending on venue budget etc. I 
also prefer Europe.
Balazs        Ericsson Hungary Ltd.

---

From: Yoshifumi Atarashi <[email-masked]>
Date: Mon, 27 Mar 2006 19:37:51 +0900

> If you're interested, you can tour INTEROP Tokyo, held in near

Interop Tokyo is biggest IT exhibition in Japan.
You can see Japnese broadband enviroment.
Probably it isn't rainy season in June 5-14.
Rainy season starting is about June 20.
You'll be able to site seeing weekend.
# http://www.h5.dion.ne.jp/~donkey/sub3.html    and so on.

we can reserve internet connected meeting room.
And we found coffee and snack sponcer. :-)
-------
  Yoshifumi Atarashi
  ALAXALA Networks, Corp.

---

From: "Tom Petch" <[email-masked]>
Date: Sun, 26 Mar 2006 21:34:04 +0200

2) but could become a 3) if the meeting was somewhere convenient like London,
UK.

I think it matters but not as much as getting the current XML straight, which
seems to be taking an inordinate amount of effort, after which I would give
higher priority to the data model.

Tom Petch

---

From: OKITA Hideki <[email-masked]>
Date: Tue, 28 Mar 2006 10:00:03 +0900 (JST)

Hi,

> the draft before the meeting, let alone reviewed it,

We are interested in notification work (and datamodel).

If everybody doesn't matter to flight to Japan,
we are pleased to host the interim meeting in Tokyo.

As Atarashi-san wrote,
> And we found coffee and snack sponcer. :-)

we can serve lunches, beverages and refreshments...

Regards,

Hideki Okita
Central Research Laboratory,
Hitachi, Ltd.

From: Yoshifumi Atarashi <[email-masked]>
Subject: Re: Interim attendance survey
Date: Mon, 27 Mar 2006 19:37:51 +0900

---

From: Simon Leinen <[email-masked]>
Date: Wed, 29 Mar 2006 13:53:32 +0200

Sorry for the late response.

>    and I will be able to attend some or all of the 3 day interim meeting.

Like DaveH, I'm not sure how much work on notifications we should do
*in NETCONF*; but I would attend an interim meeting.

>                    (3 IETFs in a row in NA already)

We could offer a meeting room for up to ~30 people in the center of
Zurich.  Zurich still has many direct international flight
connections, including from Tokyo (not from San Francisco anymore,
sorry, but there's plenty of one-hop connections).

> Possible dates: 1 - 2 months before the Montreal IETF (May - June)

Fine with me except for 16-19 May.
-- 
Simon.