Subject: RE: Evaluation: draft-ietf-netconf-ssh-05.txt to Proposed Standar d [I06-051127-0011]

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 16 Mar 2006 13:19:33 -0500

hi

Just to clarify, the options are the following?

1) Standards assignment < 1024
2) Informal assignment > 1023
3) Say nothing

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Eliot Lear
Sent: Thursday, March 16, 2006 11:53 AM
To: Andy Bierman
Cc: Phil Shafer; Wijnen, Bert (Bert); 'Margaret Wasserman (E-mail)';
'Netconf (E-mail)'; [email-masked]; IANA
Subject: Re: Evaluation: draft-ietf-netconf-ssh-05.txt to Proposed
Standar d [I06-051127-0011]

Sorry- we are talking about CONFIGURATION OF THE DEVICE.  WHAT BETTER
REASON TO MAKE THE PORT PRIVILEGED?!!

Eliot

--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Thu, 16 Mar 2006 11:06:34 -0800

> 2) Informal assignment > 1023

No -- this is about IANA port assignments.
Port numbers < 1024 are system port numers.
Usually, only privileged users (e.g., root) can run programs
related to protocols running on these port numbers.

> Sharon

Andy

---

From: Ted Goddard <[email-masked]>
Date: Thu, 16 Mar 2006 12:19:32 -0700

If ports <1024 are deemed appropriate for NETCONF
(I agree with Eliot; device configuration is as good as any reason
for a privileged port) NETCONF/SOAP/HTTP needs one port.

A port for SOAP over BEEP is already reserved, so it would be
reasonable to use this port for NETCONF/SOAP/BEEP:

soap-beep       605/tcp    SOAP over BEEP
soap-beep       605/udp    SOAP over BEEP

Ted.

On 16-Mar-06, at 12:06 PM, Andy Bierman wrote:

>> the