Subject: RE: no interim meeting -- read the rules

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 28 Mar 2006 19:22:23 +0200

Right. We seem to need:
- comments on the current draft
- a requirements for notifications in NETCONF contribution - desired in
Internet-Draft format
- contributions for other solutions 

A dialog with the syslog community also could be useful. 

Then we can discuss what form of meetings we need. I will do my best to
help (AD hat on). Rules must help the process while keeping it fair. For
example the rules seem to allow to have an interim meeting immediately
after the IETF supplementary to the usual meeting during the IETF. But
we need to have rough consensus that this would be helpful. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Andy Bierman
> Sent: Tuesday, March 28, 2006 7:05 PM
> To: Netconf (E-mail)
> Subject: no interim meeting -- read the rules
> 
> Hi,
> 
> Here is the IESG rules on holding interim meetings:
> 
> http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt
> 
> We can't have an interim meeting within 30 days before the 
> IETF, and we can't have one instead of our 2 hour slot just 
> after the IETF.
> 
> There is supposedly interest in the notification work.
> I don't understand why most of these people have time and 
> money to go to an interim to work on this topic, but they 
> don't have time to read the draft and send comments to the 
> mailing list, or show up to the IETF meeting in Dallas 
> prepared to work on this document.
> 
> As Dan and Dave H. pointed out, we need to agree on what we 
> are doing and why we are doing it.  Several people have told 
> me (and mentioned on the list) that they don't understand why 
> we are reinventing syslog instead of working on network configuration.
> 
> So let's write down all the reasons why we need notifications 
> in NETCONF, and why using or extending existing standards 
> instead won't work.
> 
> It doesn't really matter which parameters get passed in the 
> 'start-notifications' RPC if the entire work item ends up in 
> the dumpster, does it?
> 
> 
> Andy
> 
> 
> --
> to unsubscribe send a message to [email-masked] 
> with the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "Tom Petch" <[email-masked]>
Date: Tue, 28 Mar 2006 20:48:05 +0200

----- Original Message -----
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Andy Bierman" <[email-masked]>; "Netconf (E-mail)"
<[email-masked]>
Sent: Tuesday, March 28, 2006 7:22 PM
Subject: RE: no interim meeting -- read the rules

Right. We seem to need:

Dan

I do follow syslog.  The WG now has a new charter to produce
TLS based security - 'that is what the industry uses' - by November 2006 but, as
I have commented here before, participation is thin and I am not over confident
that the objectives will be met.  And anyone familiar with MIB modules -
probably
not many on this list:-) - could look at the MIB I-D, which is required by IESG,
and judge how much effort is still needed.

Tom Petch

Regards,

Dan