Subject: RE: documentation requirements for event classes

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Fri, 5 May 2006 14:19:56 +0300

Andy,

Can you clarify what you mean by ' the other 3 requirements could be
addressed right away'? Do you mean there is enough information in the
draft already, or there is not enough information and you suggest that
this be addressed in the next iteration of the draft, or do you believe
that there is a need for a separate document, or something else? 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Andy Bierman
> Sent: Thursday, May 04, 2006 5:32 PM
> To: Netconf (E-mail)
> Subject: documentation requirements for event classes
> 
> Hi,
> 
> In order to include a specific value in the list of standard 
> event classes, the following requirements must be met:
>  
>   - WG consensus
> 
>   - detailed description of its purpose in the netconf protocol
> 
>   - detailed description of all manager and agent implementation
>     requirements associated with the event class
> 
>   - It must be clear to developers how to determine that this
>     is the appropriate event classification for a new 
> notification type
> 
> 
> The current draft has not had enough detailed review to be 
> able to complete item (1), but the other 3 requirements could 
> be addressed right away.
> 
> 
> Andy
> 
> 
> 
> 
> --
> to unsubscribe send a message to [email-masked] 
> with the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Fri, 05 May 2006 07:41:46 -0700

> that there is a need for a separate document, or something else? 

I should have been more clear.
We can't reach WG consensus on an event type
until the 3 documentation parts are done
for that event type, so people know enough
about it to make a choice.

Andy