Subject: RE: Scalability as requirement

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 18 May 2006 16:23:09 +0200

All nice that it has been added to the list.

But (as far as I understand), the list is currently just a 
collection of things that various people have posted to this list.

In no way does it (yet) represent any consensus of this WG. 
Is there any plan to try and see if we as a WG 
can in fact get any consensus on what the need/requirements are?

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Juergen Schoenwaelder
> Sent: Thursday, May 18, 2006 15:19
> To: Balazs Lengyel
> Cc: Netconf (E-mail)
> Subject: Re: Scalability as requirement
> 
> 
> On Thu, May 18, 2006 at 01:45:18PM +0200, Balazs Lengyel wrote:
> > Jurgen,
> > Could you please add scalability to your requirements page. 
> After the 
> > discussions I believe we require that the protocol should 
> allow 30.000 to 
> > 100.000 nodes to send notifications to a management station 
> and the station 
> > should be able to order the 100.000 nodes to send the notifications.
> 
> Added to the list.
> 
> /js
> 
> -- 
> Juergen Schoenwaelder		    International University Bremen
> <http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 
> 28725 Bremen, Germany
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/netconf/>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Thu, 18 May 2006 08:17:11 -0700

> can in fact get any consensus on what the need/requirements are?

I was trying to get the requirements captured in the document.
That has not happened yet.  There have been few people willing
to review the notifications draft.  Very few people have RSVPed
for the interim meeting in Montreal as well.

The hope is that a 2 day interim meeting will allow us to
prioritize the requirements list, and as Dave put it,
understand netconf's role in a workable NM architecture
that includes many protocols and many usage scenarios.

We should try to do this on the mailing list first I guess.

> Bert

Andy

---

From: Andy Bierman <[email-masked]>
Date: Fri, 19 May 2006 14:43:40 -0700

Wes Hardaker wrote:
>>>>>> On Thu, 18 May 2006 08:17:11 -0700, Andy Bierman <[email-masked]> said:
> 
> Andy> Very few people have RSVPed for the interim meeting in Montreal
> Andy> as well.
> 
> I've been waiting to find an agenda (which is likely buried in
> mail)...  Is there an agenda somewhere I missed?

Not a detailed agenda yet.
The only work item is draft-ietf-netconf-notification-01.txt.

Andy

---

From: Andy Bierman <[email-masked]>
Date: Fri, 19 May 2006 16:34:43 -0700

> The only work item is draft-ietf-netconf-notification-01.txt.

At this point we need people to review the draft and comment on it.
I find it difficult to proceed or declare consensus because very
few people are participating.

We have opinions from one extreme (very important work)
to the other (waste of time) to some middle ground (nice-to-have,
not a priority).  Lots of general comments, and starting to
get some comments on specific sections...

I realize the draft is 53 pages, but there is so much
boilerplate these days, and almost nobody reads the XSD
anyway, so it's really more like 37 pages :-)

I will work on a detailed agenda/issue list by next week.

Andy

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 19 May 2006 13:07:27 -0700

I've been waiting to find an agenda (which is likely buried in
mail)...  Is there an agenda somewhere I missed?
-- 
"In the bathtub of history the truth is harder to hold than the soap,
 and much more difficult to find."  -- Terry Pratchett