Subject: Re: draft-shafer-netconf-syslog-00.txt

From: Balazs Lengyel <[email-masked]>
Date: Wed, 05 Jul 2006 20:32:08 +0200

Phil Shafer wrote:
> Balazs Lengyel writes:
>> 1) I want to fetch recorded data from yesterday 12:00Z till
>> 13:00Z. The draft doesn't seem
>> to allow this as the stop time is already in the past. I would allow this!
> 
> The draft allows this; see 3.2.1.1 (Closing the Response).
> 
Quoted from the draft:
==============================
The RPC response will be closed when one of the following conditions
    are met:

    o  the <stop-time> parameter was given and the specified time has
       past
================================
If the stop time is already in the past when you start the RPC it will stop immediately 
and not deliver historical data.

Balazs

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Phil Shafer <[email-masked]>
Date: Wed, 05 Jul 2006 15:17:03 -0400

Ah!  I'll reword this.  Thanks....