Subject: Re: FW: I-D ACTION:draft-iijima-netconf-soap-implementation-00.txt

From: Tomoyuki Iijima <[email-masked]>
Date: Thu, 19 Oct 2006 20:23:20 +0900

Hi,

Thank you, Dan.

I'm the author of this draft. If time slot is available in 67th meeting,
let me touch upon this draft.

Regards,

Romascanu, Dan (Dan) wrote:
>  
> 
> 
>  
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Wednesday, October 18, 2006 9:50 PM
> To: [email-masked]
> Subject: I-D ACTION:draft-iijima-netconf-soap-implementation-00.txt 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
> 	Title		: Experience of NETCONF over SOAP Implementation
> 	Author(s)	: I. Tomoyuki, et al.
> 	Filename	:
> draft-iijima-netconf-soap-implementation-00.txt
> 	Pages		: 13
> 	Date		: 2006-10-18
> 	
>    NETCONF protocol is standardized to be exchanged over SSH, SOAP, or
>    BEEP.  We actually developed network management system based on
>    NETCONF protocol.  For several reasons, we chose SOAP protocol as a
>    transport protocol of the NETCONF.  This document describes why we
>    chose SOAP as a transport protocol and the insight gained from actual
>    development.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-iijima-netconf-soap-implementa
> tion-00.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of 
> the message. 
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then 
> "get draft-iijima-netconf-soap-implementation-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE
> /internet-drafts/draft-iijima-netconf-soap-implementation-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail
> readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

-- 
Tomoyuki Iijima
Hitachi, Ltd., Central Research Laboratory
1-280, Higashi-koigakubo Kokubunji-shi,
Tokyo 185-8601, Japan
Tel:+81-42-323-1111 ext.3579
Fax:+81-42-327-7868
E-mail:[email-masked]

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 19 Oct 2006 11:15:59 +0200

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, October 18, 2006 9:50 PM
To: [email-masked]
Subject: I-D ACTION:draft-iijima-netconf-soap-implementation-00.txt 

	

Send a message to:
	[email-masked].
In the body type:
	"FILE