Subject: Pls update IANA registry for NETCONF

From: "Bert Wijnen" <[email-masked]>
Date: Fri, 25 Jan 2008 15:14:16 +0100

Dear IANA,

While reviewing new NETCIONF registration requets for a
document that is now in IETF Last Call, I found some incomplete
entries (I think).

At this page:
   http://www.iana.org/assignments/xml-registry/ns/netconf.txt
you have registered the NETCONF xml namspace. So far so good. 
But, It states:

   Registration request for the netconf:

     URI: urn:ietf:params:xml:ns:netconf

     Specification: [RFC-ietf-netconf-prot-12.txt]

     Registrant Contact: 
  
     IETF
     NETCONF Working Group

I suggest that you replace 
     Specification: [RFC-ietf-netconf-prot-12.txt]
with 
     Specification: RFC4741

For this page:
   http://www.iana.org/assignments/xml-registry/ns/netconf/soap.txt

I similarly suggest that you replace
     Specification: [RFC-ietf-netconf-soap-08.txt]
with
     Specification: RFC4743

Further, both these pages state (1st line): Registration request....
Butr I think that they are no longer requests, but actual registrations,
are they not? 

Bert Wijnen 
co-chair for the NETCONF WG

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: "Bert Wijnen" <[email-masked]>
Date: Sat, 26 Jan 2008 16:57:07 +0100

FYI

Bert Wijnen 

-----Oorspronkelijk bericht-----
Van: Amanda Baber via RT [mailto:[email-masked]]
Verzonden: zaterdag 26 januari 2008 1:03
Aan: [email-masked]
Onderwerp: [IANA #138331] Pls update IANA registry for NETCONF 

Hi Bert,

We've removed the "Registration request" lines and updated the RFC 
numbers for these entries, along with a couple of other registrations 
linked from http://www.iana.org/assignments/xml-registry/ns.html. 
Thanks for pointing them out.

Amanda
IANA