Subject: [Netconf] Confirmation of plans to prepare a draft for Access Control

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Wed, 2 Apr 2008 16:40:13 +0200

Dear All,

in the NETCONF WG session in IETF 71 the co-chairs 
asked whether anybody is going to prepare an I-D for 
Access Control.

IWRC the result was:
Andy Bierman and David Harrington in the session and 
Kaushik Narayan after the session showed interest to 
work on Access Control.  

Please confirm your plans on preparing a draft for 
Access Control alone or as a joint draft.

Thank you.

Bert & Mehmet
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Andy Bierman <[email-masked]>
Date: Wed, 02 Apr 2008 09:06:06 -0700

> Access Control alone or as a joint draft.

no plans at all to write a draft

> Bert & Mehmet

Andy

---

From: Andy Bierman <[email-masked]>
Date: Wed, 02 Apr 2008 09:06:06 -0700

Andy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 2 Apr 2008 13:12:10 -0400

Hi

I though we agreed to defer this issue another meeting cycle?

Sharon 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andy Bierman
Sent: Wednesday, April 02, 2008 12:06 PM
To: Ersue, Mehmet (NSN - DE/Muenich)
Cc: [email-masked]
Subject: Re: [Netconf] Confirmation of plans to prepare a draft for
Access Control

Ersue, Mehmet (NSN - DE/Muenich) wrote:
> 
> Dear All,
> 
> in the NETCONF WG session in IETF 71 the co-chairs asked whether 
> anybody is going to prepare an I-D for Access Control.
> 
> IWRC the result was:
> Andy Bierman and David Harrington in the session and Kaushik Narayan 
> after the session showed interest to work on Access Control.
> 
> Please confirm your plans on preparing a draft for Access Control 
> alone or as a joint draft.
> 

Andy

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 2 Apr 2008 13:12:10 -0400

Hi

Sharon 

-----Original Message-----

Andy

---

From: Andy Bierman <[email-masked]>
Date: Wed, 02 Apr 2008 10:35:53 -0700

> I though we agreed to defer this issue another meeting cycle?

So did I.

IMO it would be more productive to proceed with NETMOD,
and just not make any stupid mistakes that will impact the
ability to add access control later.

I wouldn't know what to write in a new access control draft,
that would be much different than what has been written
in the 4 or 5 proposals published so far.

Andy

---

From: Andy Bierman <[email-masked]>
Date: Wed, 02 Apr 2008 10:35:53 -0700

So did I.

Andy