Subject: Re: [Netconf] soap or ssh

From: "David B Harrington" <[email-masked]>
Date: Wed, 7 Jan 2009 11:38:41 -0500

Hi,

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Tomoyuki Iijima
> 
> [...] So, if you want to develop a NETCONF device which has 
> interoperability 
> with other NETCONF implementations, RFC 4741 says that you need to 
> support SSH transport mapping in addition to SOAP transport mapping.

I think this is incorrect advice.
if you want to develop a NETCONF device which has interoperability 
with other NETCONF implementations, RFC 4741 says that you need to
support SSH transport mapping. Period.

It does not say "in addition to SOAP transport mapping."

David Harrington
[email-masked]
[email-masked]
[email-masked]

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "David B Harrington" <[email-masked]>
Date: Wed, 7 Jan 2009 11:38:41 -0500

Hi,

David Harrington
[email-masked]
[email-masked]
[email-masked]