Subject: [Netconf] I-D Action:draft-ietf-netconf-partial-lock-07.txt

From: [email-masked]
Date: Thu, 19 Feb 2009 03:15:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Configuration Working Group of the IETF.

	Title           : Partial Lock RPC for NETCONF
	Author(s)       : B. Lengyel, M. Bjorklund
	Filename        : draft-ietf-netconf-partial-lock-07.txt
	Pages           : 30
	Date            : 2009-02-19

The NETCONF protocol defines the lock and unlock RPCs, used to lock
entire configuration datastores.  In some situations, a way to lock
only parts of a configuration datastore is required.  This document
defines a capability-based extension to the NETCONF protocol for
locking portions of a configuration datastore.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-netconf-partial-lock-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Thu, 19 Feb 2009 12:35:05 +0100

NETCONF WG participants.

We assume that we now have a document that has WG consensus.
Please check the latest revision real quick if you are happy with it.

We plan to submit this to our AD for further processing early next week.

Bert and Mehmet
----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Thursday, February 19, 2009 12:15 PM
  Subject: [Netconf] I-D Action:draft-ietf-netconf-partial-lock-07.txt

------------------------------------------------------------------------------

  _______________________________________________
  Netconf mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/netconf