Subject: Re: [Netconf] WGLC: draft-ietf-netconf-partial-lock-05

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 3 Feb 2009 16:35:14 +0100

Thanks for the change. And sorry about my 2nd comment.
The 'does not" indeed does make sense after re-reading the text.

Bert
  ----- Original Message ----- 
  From: Balazs Lengyel 
  To: Bert Wijnen (IETF) 
  Cc: netconf mailing list 
  Sent: Friday, January 23, 2009 2:12 PM
  Subject: Re: [Netconf] WGLC: draft-ietf-netconf-partial-lock-05

  Hello Bert,
  See below!
  Balazs

  Bert Wijnen (IETF) wrote:
  >  
  > -  I notice in section 2.1 (page 4) that you changed
  >       <partial-unlock>
  >    into
  >        partial-unlock
  >    But in the last para of section 2,1 you do talk about <partial-lock>
  >    Inconsistent?

  BALAZS: Yes inconsistent, changed back to <partial-lock>

  >  
  > -  This sentence (3rd bullet page 7):
  >         The NETCONF server implements access control, and the locking user
  >         does not have sufficient access rights.  ....
  >    Do you mean s/does not/must/ ??

  BALAZS: We meant "does not" as written. This is not a requirement, we just state that if access 
  rights happen to be insufficient, partial-lock fails.
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 3 Feb 2009 16:35:14 +0100

Bert
  ----- Original Message ----- 
  From: Balazs Lengyel 
  To: Bert Wijnen (IETF) 
  Cc: netconf mailing list 
  Sent: Friday, January 23, 2009 2:12 PM
  Subject: Re: [Netconf] WGLC: draft-ietf-netconf-partial-lock-05

  Hello Bert,
  See below!
  Balazs