Subject: [Netconf] Updates to the Partial-Locking draft

From: Balazs Lengyel <[email-masked]>
Date: Thu, 26 Mar 2009 01:58:45 +0100

Hello,
Due to recent comments the following two changes are planned for the next version of the
partial lock draft:

Chapter 2.1.  Overview add:
Lock-id is unique for a NETCONF server for all partial-locks granted to any NETCONF or
non-NETCONF sessions.

Chapter 2.1.1.  Usage Scenarios add:
Partial locking is primarily useful towards the running configuration.
However it can be used to lock a candidate datastore as well.

Balazs

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Wed, 25 Mar 2009 18:32:20 -0700

Speaking as WG chair and document shepherd...

The document is in AD review, and once AD is happy he will probably request IETF Last Call.
I consider the below chjanges (as a result of comments we received after handing the
document to the AD) as editorial clarifications. SO I prefer them to be conisdered as
the first IETF LC comments.  And we plan to resolve them with the text proposed by Balazs.

So if you see any serious issues with the proposed text, pls speak up
ASAP,  at the lastest by april 10th.

Bert Wijnen
document shepherd

  ----- Original Message ----- 
  From: Balazs Lengyel 
  To: netconf mailing list 
  Sent: Wednesday, March 25, 2009 5:58 PM
  Subject: [Netconf] Updates to the Partial-Locking draft

  Hello,

  Balazs

  _______________________________________________
  Netconf mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/netconf