Subject: [Netconf] FW: RFC 5539 on NETCONF over Transport Layer Security (TLS)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 5 May 2009 18:54:38 +0200

Congratulations to the editor, chairs and the whole WG for achieving
this milestone. 

Regards,

Dan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, May 05, 2009 2:45 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RFC 5539 on NETCONF over Transport Layer Security (TLS)

A new Request for Comments is now available in online RFC libraries.

        RFC 5539

        Title:      NETCONF over Transport Layer Security 
                    (TLS) 
        Author:     M. Badra
        Status:     Standards Track
        Date:       May 2009
        Mailbox:    [email-masked]
        Pages:      7
        Characters: 16073
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-netconf-tls-07.txt

        URL:        http://www.rfc-editor.org/rfc/rfc5539.txt

The Network Configuration Protocol (NETCONF) provides mechanisms to
install, manipulate, and delete the configuration of network devices.
This document describes how to use the Transport Layer Security (TLS)
protocol to secure NETCONF exchanges.  [STANDARDS TRACK]

This document is a product of the Network Configuration Working Group of
the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and
suggestions for improvements.  Please refer to the current edition of
the Internet Official Protocol Standards (STD 1) for the standardization
state and status of this protocol.  Distribution of this memo is
unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see
http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
USC/Information Sciences Institute

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Badra <[email-masked]>
Date: Tue, 5 May 2009 19:05:36 +0200

Thanks to you all for your help and comments during the document progress.
Best regards,
Badra

> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 5 May 2009 21:10:05 +0200

Dear NETCONF WG,

same from the shepherding co-chair. The important part 
now is the deployment. We would like to know if anybody 
is going to implement the new RFC.

Cheers, 
Mehmet

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Romascanu, 
> Dan (Dan)
> Sent: Tuesday, May 05, 2009 6:55 PM
> To: [email-masked]
> Subject: [Netconf] FW: RFC 5539 on NETCONF over Transport 
> Layer Security(TLS)
> 
>