Subject: [Netconf] Draft NETCONF Session Agenda

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 14 Jul 2009 23:26:29 +0200

Dear NETCONF WG,

please find below the draft agenda for the NETCONF session 
in IETF 75. As usual we will focus mainly on issue discussion. 

Please send a note to the co-chairs if you have additional 
ideas for the open mic discussion.

Since new version of the drafts are available I would like to 
ask the draft editors to initiate the issue discussion on the 
maillist. 
All NETCONF members, please review the documents and 
send your comments to the maillist.

PS: We need to organize the scribes and 2 minute takers 
_before_ the meeting. Please help us to start the session 
on time and send us a note if you volunteer. 

Bert & Mehmet 

__________________________________________________

NETCONF WG 
IETF 75, Stockholm, Sweden

TUESDAY, July 28, 2009, 1300-1500 

   WG Chairs:
   Bert Wijnen <[email-masked]>
   Mehmet Ersue <[email-masked]>

   Scribes (IF no_volunteers THEN wait_forever) 
   Agenda bashing (2 minutes) 
   WG status review (5 minutes) 

   Chartered items:

      1. Partial Lock RPC for NETCONF - Balazs Lengyel (10 minutes) 
         draft-ietf-netconf-partial-lock 
      2. NETCONF Monitoring Schema - Mark Scott (15 minutes)  
          draft-ietf-netconf-monitoring
      3. 4741bis-draft - M. Bjorklund/J. Schönwälder (20 minutes)
          draft-ietf-netconf-4741bis
      4. With-defaults capability for NETCONF - B. Lengyel/A. Bierman (20 minutes)
          draft-ietf-netconf-with-defaults

   Non-Chartered items:

      1. Robust Configuration Management within NETCONF - R. Cole/D. Romascanu (15 minutes)  
          draft-cole-netconf-robust-config-00

   Open mike (15 minutes)
      New commit operation
      Are we ready to start Access Control work?
      Any other topics to discuss? 

   AOB
Cheers,
Mehmet

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 15 Jul 2009 13:20:05 +0200

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ersue, Mehmet (NSN - DE/Munich)

	      1. Robust Configuration Management within NETCONF - R.
Cole/D. Romascanu (15 minutes)  
	          draft-cole-netconf-robust-config-00 

	[[DR]]  Andy is now a co-author, and the I-D is now at draft-01.

	Dan

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 17 Jul 2009 00:02:06 +0200

Hi All, 

please find below an update for the agenda of the NETCONF 
session at IETF 75. 

PS: Please help us to organize 1 scribe and 2 minute takers 
_before_ the meeting. Thanks.

Bert & Mehmet 

___________________________________________________

NETCONF WG 

   WG Chairs:
   Bert Wijnen <[email-masked] <mailto:[email-masked]> >
   Mehmet Ersue <[email-masked] <mailto:[email-masked]> >

   Chartered items:
 
      1. NETCONF Monitoring Schema - Mark Scott/M. Bjorklund/S. Chisholm (15 minutes)  
          draft-ietf-netconf-monitoring
      2. 4741bis-draft - M. Bjorklund/J. Schönwälder/A. Bierman (20 minutes)
          draft-ietf-netconf-4741bis
      3. With-defaults capability for NETCONF - A. Bierman/B. Lengyel (20 minutes)
          draft-ietf-netconf-with-defaults

   Non-Chartered items:
 
      1. Robust Configuration Management within NETCONF - R. Cole/D. Romascanu/A. Bierman (15 minutes)  
          draft-cole-netconf-robust-config
 
   Open mike (15 minutes)
      Clarifications for 4742?
      New commit operation
 
   AOB