Subject: [Netconf] Short Summary of the IETF 76 NETCONF WG Session

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 11 Nov 2009 09:26:11 +0100

Hi Dan,

please find below a short summary of the NETCONF WG session on MONDAY,
November 9, 2009, 15:20-17:20 at IETF 76:

- We had approx. 38 persons in the 2 hour session for NETCONF WG.
- We reviewed the status of the WG
- We went through the chartered WG items and had a good discussion and
review of the documents.

- Partial Lock RPC for NETCONF is in RFC Editor's queue.
- NETCONF Monitoring needs a few corrections and an update before it can
go to AD review. 
We need to do better tracking and address the issues.
- 4741bis issue solving is ongoing. Discussion will be continued on the
maillist.
- With-defaults draft has some issues left which will be discussed and
solved on the maillist before WGLC.

- The WG is in favor of preparing a 4742bis draft with known errata and
issues. The charter allows this work already and the co-chairs will
prepare charter milestone update after maillist approval for 4742bis.
- The not-chartered draft "Robust Configuration Management within
NETCONF" will be updated for IETF 77. 

Cheers,
Bert & Mehmet

---

From: "Cole, Robert G." <[email-masked]>
Date: Wed, 11 Nov 2009 09:03:20 -0500

Mehmet,
Bert,

Yes, we'll definitely update the "Robust NETCONF" draft for IETF 77.  It just seemed that NETCONF/NETMOD had enough on its plate for this meeting.  Therefore, we thought it best to hold off this activity this time around.

Thanks,
Bob

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ersue, Mehmet (NSN - DE/Munich)
Sent: Wednesday, November 11, 2009 3:26 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Netconf] Short Summary of the IETF 76 NETCONF WG Session

Hi Dan,

please find below a short summary of the NETCONF WG session on MONDAY, November 9, 2009, 15:20-17:20 at IETF 76:

- We had approx. 38 persons in the 2 hour session for NETCONF WG.
- We reviewed the status of the WG
- We went through the chartered WG items and had a good discussion and review of the documents.

- Partial Lock RPC for NETCONF is in RFC Editor's queue.
- NETCONF Monitoring needs a few corrections and an update before it can go to AD review.
We need to do better tracking and address the issues.
- 4741bis issue solving is ongoing. Discussion will be continued on the maillist.
- With-defaults draft has some issues left which will be discussed and solved on the maillist before WGLC.

- The WG is in favor of preparing a 4742bis draft with known errata and issues. The charter allows this work already and the co-chairs will prepare charter milestone update after maillist approval for 4742bis.

- The not-chartered draft "Robust Configuration Management within NETCONF" will be updated for IETF 77.

Cheers,
Bert & Mehmet