Subject: [Netconf] Agenda for IETF #76 NETCONF Session

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 2 Nov 2009 11:58:27 +0100

Hi All, 

please find below the agenda we prepared for the 
NETCONF WG session at the IETF #76. Our session will 
be on MONDAY, November 9, 2009, 1520-1720.
 
Our main focus in the session will be as usual on open 
issue discussion. Please send us your comments and 
any additional topics you have for discussion. 

IETF secretary kindly organized a Webex+Conference 
setup for us so WG members can also participate remotely.

Presenters please confirm your slot and send us your slides
by November 7. 

BTW: As usual we need to organize the scribes and minute 
takers _before_ the meeting. Please help us to start the 
session on time and send us a note if you volunteer. 

Thank you!

Bert & Mehmet 
___________________________________________________ 

NETCONF WG 
IETF 76, Stockholm, Sweden

MONDAY, November 9, 2009, 1520-1720 Afternoon Session II 

   WG Chairs:
   Bert Wijnen <[email-masked]>
   Mehmet Ersue <[email-masked]>

   Scribes (IF no_volunteers THEN wait_forever) 
   Agenda bashing (2 minutes) 
   WG status review (5 minutes) 

   Chartered items:

      1. NETCONF Monitoring Schema - Mark Scott/M. Bjorklund/S. Chisholm (15 minutes)  
          draft-ietf-netconf-monitoring
      2. 4741bis-draft - M. Bjorklund/J. Schönwälder/A. Bierman (30 minutes)
          draft-ietf-netconf-4741bis 
      3. With-defaults capability for NETCONF - A. Bierman/B. Lengyel (20 minutes)
          draft-ietf-netconf-with-defaults

   Non-Chartered items:

      1. RFC4742 errata and rfc4742bis - B. Wijnen/M. Ersue (15 minutes)

   Open mike (15 minutes)
      Are we ready to start Access Control work?
      Any other topics to discuss? 

   AOB

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Mon, 02 Nov 2009 12:05:31 +0100

Sorry....

w.r.t.
> Presenters please confirm your slot and send us your slides

Although we can deal with Nov 7th, I think we would REALLY WANT
YOU TO SEND THEM EARLIER.

I did post/forward yesterday:

----- Original Message -----
*From:* Adrian Farrel <mailto:[email-masked]>
*Sent:* Saturday, October 31, 2009 9:25 PM
*Subject:* Pre-posting of slides in Hiroshima

Hi,

We can expect a higher than normal number of people at our WG meetings in
Hiroshima for whom English is not the first language.

In discussions in Stockholm, the thing that Asian participants said 
would be
most useful was pre-posting of the slides. This allows them to look up any
difficult words, make notes, and follow along at their own speed.

I know many working groups have a good record of posting slides before 
their
meetings. Can I ask you all to make a special effort to get the material
onto the IETF site ahead of your meetings (preferably at least a day ahead)
as an act of courtesy and to ensure better discussions within your working
groups.

Thanks,
Adrian

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 2 Nov 2009 14:39:48 +0100

s/Stockholm, Sweden/Hiroshima, Japan/

Mehmet 

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Ersue, Mehmet (NSN - DE/Munich)
	Sent: Monday, November 02, 2009 11:58 AM
	To: [email-masked]
	Subject: [Netconf] Agenda for IETF #76 NETCONF Session

	Hi All, 

	Thank you! 

	Bert & Mehmet 

	NETCONF WG 

	   WG Chairs: 

	   Chartered items: 

	   Non-Chartered items: 

	   Open mike (15 minutes) 

	   AOB