Subject: [Netconf] The Term Schema WAS:FW: I-D Action:draft-ietf-netconf-monitoring-12.txt

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 23 Feb 2010 21:51:52 +0100

Hi All,

just before we go to AD review there is one issue we 
should clarify and get the WG consensus.

-> Where is the correct place to define the term "schema"?

Originally we had this in Monitoring draft.
Based on Juergen's proposal to do it in YANG Mark deleted 
in the Monitoring draft.

The new proposal is to define it in 4741bis since it is 
a basic term, which can be used in different NETCONF-related 
documents. I as a contributor support if it is done in 4741bis.

Please state your opinion by choosing one of the options 
by Feb 26 EOB PT.

Mehmet

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext [email-masked]
Sent: Tuesday, February 23, 2010 9:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Netconf] I-D Action:draft-ietf-netconf-monitoring-12.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Network Configuration Working Group of
the IETF.

	Title           : YANG Module for NETCONF Monitoring
	Author(s)       : M. Scott, M. Bjorklund
	Filename        : draft-ietf-netconf-monitoring-12.txt
	Pages           : 38
	Date            : 2010-02-23

This document defines a NETCONF data model to be used to monitor the
NETCONF protocol.  The monitoring data model includes information
about NETCONF datastores, sessions, locks and statistics.  This data
facilitates the management of a NETCONF server.  This document also
defines methods for NETCONF clients to discover data models supported
by a NETCONF server and defines a new NETCONF <get-schema> operation
to retrieve them.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-netconf-monitoring-12.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 23 Feb 2010 22:10:04 +0100

I am fine with describing Schema in RFC4741bis

Bert
  ----- Original Message ----- 
  From: Ersue, Mehmet (NSN - DE/Munich) 
  To: [email-masked] 
  Cc: ext Bert (IETF) Wijnen 
  Sent: Tuesday, February 23, 2010 9:51 PM
  Subject: The Term Schema WAS:FW: [Netconf] I-D Action:draft-ietf-netconf-monitoring-12.txt

  Hi All,

  Mehmet

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]] On
  Behalf Of ext [email-masked]
  Sent: Tuesday, February 23, 2010 9:15 PM
  To: [email-masked]
  Cc: [email-masked]
  Subject: [Netconf] I-D Action:draft-ietf-netconf-monitoring-12.txt

------------------------------------------------------------------------------

  Geen virus gevonden in het binnenkomende-bericht.
  Gecontroleerd door AVG - www.avg.com 
  Versie: 9.0.733 / Virusdatabase: 271.1.1/2705 - datum van uitgifte: 02/23/10 08:34:00

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 23 Feb 2010 22:16:37 +0100 (CET)

> I am fine with describing Schema in RFC4741bis

+1

/martin

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Feb 2010 14:39:29 +0100

+1 

Dan
(speaking as contributor)

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Martin Bjorklund
> Sent: Tuesday, February 23, 2010 11:17 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Netconf] The Term Schema WAS:FW: I-D 
> Action:draft-ietf-netconf-monitoring-12.txt
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: Mark Scott <[email-masked]>
Date: Fri, 26 Feb 2010 13:48:54 -0500

+1

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Bjorklund
Sent: February-23-10 4:17 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Netconf] The Term Schema WAS:FW: I-D Action:draft-ietf-netconf-monitoring-12.txt

+1

/martin