Subject: [Netconf] netconf-monitoring revision

From: Andy Bierman <[email-masked]>
Date: Wed, 03 Feb 2010 10:58:16 -0800

Hi,

The revision date and the namespace URI are the same in draft-10 and draft-11.
Please remember to update these fields each time the draft is published.

thanks,
Andy

---

From: Mark Scott <[email-masked]>
Date: Wed, 10 Feb 2010 16:08:23 -0500

I will update these after the WGLC completes (this Friday) and before the AD review.

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andy Bierman
Sent: February-03-10 1:58 PM
To: NETCONF
Subject: [Netconf] netconf-monitoring revision

Hi,

thanks,
Andy
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Andy Bierman <[email-masked]>
Date: Wed, 10 Feb 2010 14:04:11 -0800

> I will update these after the WGLC completes (this Friday) and before the AD review.

OK.

I guess there was no interest in adding a capabilities-last-change-time
object at this time.  SNMP experience has shown that these timestamps
are useful to client applications that poll the server to maintain a current
view of potentially large monitoring tables.

IMO, this is a practical, low-cost partial solution to the
'dynamic capabilities' problem.

Andy