Subject: [Netconf] Entry for Netconf in IetfOperations

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sun, 21 Feb 2010 15:37:16 +0100

Hi All,

I think we should discuss shortly before we change 
the entry for NETCONF on IetfOutcomes page
(at http://trac.tools.ietf.org/misc/outcomes/wiki/IetfOperations). 
Any opinions?

Mehmet

IETF Origin: No		

Years to Develop: 3 years (from 2003)  

Date Issued: December 2006   

Adoption: 0  (outcome still pending)

Target Segment: operators, NMS vendors,
configuration management

RFCs:	4741-4744, 5277, 5539, 5717	

Comments: based on JunoScript,
use of YANG as modeling language

---

From: Andy Bierman <[email-masked]>
Date: Sun, 21 Feb 2010 07:49:58 -0800

> (at http://trac.tools.ietf.org/misc/outcomes/wiki/IetfOperations). 

looks good to me; 0 == outcome still pending.

For those people looking for an almost meaningless
summary of work they know nothing about, it is just fine.

> Mehmet

Andy

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: Carl Moberg <[email-masked]>
Date: Sun, 21 Feb 2010 19:19:40 +0100

> Adoption: 0  (outcome still pending)

  Are there any guiding criteria for "gained significant usefulness"?

> Target Segment: operators, NMS vendors,

  And "network equipment providers".