Subject: Re: [Netconf] New Version Notification for draft-ietf-netconf-with-defaults-07

From: Balazs Lengyel <[email-masked]>
Date: Tue, 20 Apr 2010 16:34:44 +0200

Hello Andy,
I have read,/checked the -07 version of the draft and I am happy with it.
Balazs

On 04/19/10 14:43, IETF I-D Submission Tool wrote:
> A new version of I-D, draft-ietf-netconf-with-defaults-07.txt has been successfully submitted by Andy Bierman and posted to the IETF repository.
>
> Filename:	 draft-ietf-netconf-with-defaults
> Revision:	 07
> Title:		 With-defaults capability for NETCONF
> Creation_date:	 2010-04-19
> WG ID:		 netconf
> Number_of_pages: 21
>
> Abstract:
> The NETCONF protocol defines ways to read configuration data from a
> NETCONF server.  Part of this data is not set by the NETCONF client,
> but rather a default value is used.  In many situations the NETCONF
> client has a priori knowledge about default data, so the NETCONF
> server does not need to send it to the client.  In other situations
> the NETCONF client will need this data as part of the NETCONF<rpc-
> reply>  messages.  This document defines a capability-based extension
> to the NETCONF protocol that allows the NETCONF client to control
> whether default values are part of NETCONF<rpc-reply>  messages or
> <copy-config>  output to the target URL.
>
>
>
> The IETF Secretariat.
>
>
>

---

From: Andy Bierman <[email-masked]>
Date: Tue, 20 Apr 2010 10:06:28 -0700

> I have read,/checked the -07 version of the draft and I am happy with it.

thanks.

I hope all the other WG members will read it and send their
comments (good or bad) to the WG mailing list.
I would really like to move this to the 'done' box,
and get started on access control.

> Balazs

Andy

>> A new version of I-D, draft-ietf-netconf-with-defaults-07.txt has
>> been successfully submitted by Andy Bierman and posted to the IETF
>> repository.
>>