Subject: [Netconf] To our Japanese colleagues

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 13 Mar 2011 10:28:45 +0100

Hi,

We have all been following the news coming from Japan in  the last few
days. Our thoughts and worries are  with our colleagues in Japan and
with the whole Japanese nation which was struck so badly by the
earthquake and the tsunamis that followed. In November 2009 we were the
guests of Japan and of the city of Hiroshima and enjoyed the hospitality
of our Japanese hosts who made of that event one of the best IETF
meetings ever. We also have in our area many colleagues from Japan and
their work and contributions are highly appreciated. We hope that they
are all well, and that their families and lives were not directly
impacted by this tragedy. We hope to hear news from them and see them
all at the coming IETF meetings. 

Dan

---

From: "Glenn M. Keeni" <[email-masked]>
Date: Tue, 15 Mar 2011 07:40:43 +0900

Hi Dan,
   Thanks for the mail.
   I am OK. Doing fine under the circumstances.
It was a Big Bad earthquake. Made worse by the
TsuNami. I live and work far from the sea
(about 20Kms away). So the TsuNami did not affect
me. Some of my office staff live closer to the sea.
We have not yet been able to confirm the well being
of all, as of now.
   The quakes are still coming in an endless string.
I believe that the worst is over.
   The lifeline is disrupted- water, food, gasoline,
telephone, gas, electricity,  all gone. The office
building is barely usable. Power cannot be fully
restored as there seems to be massive electricity
leakage due to water seepage.
   But slowly things are recovering. I have
electricity back in my home. And, we just managed
to patch the network connectivity in our office.
   Supplies are low but spirits are high!

   Cheers, Glenn

(2011/03/13 18:28), Romascanu, Dan (Dan) wrote:
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf