Subject: Re: [Netconf] Quention on IANA considerations in system-notifcations-o5

From: Bert Wijnen <[email-masked]>
Date: Thu, 06 Oct 2011 20:17:22 +0200

I was wondering if there was a special reason.
I think it is best if we're consistent in how
we do this.

Probably best to keep a note that if/when you make
any more changes, then maybe change this as well.

Bert

On 10/6/11 4:58 PM, Andy Bierman wrote:
> I can change it if you want
>
> -----Original Message-----
> From: Bert Wijnen [mailto:[email-masked]]
> Sent: Thursday, October 06, 2011 5:16 AM
> To: Andy Bierman
> Cc: Ersue, Mehmet (NSN - DE/Munich)
> Subject: Quention on IANA considerations in system-notifcations-o5
>
> Andy, I see
>
>
>         URI: urn:ietf:params:xml:ns:yang:ietf-netconf-notifications
>
>         Registrant Contact: The NETCONF WG of the IETF.
>
>         XML: N/A, the requested URI is an XML namespace.
>
>
> Where as in the access-contold 05 document I see:
>
>           URI: urn:ietf:params:xml:ns:yang:ietf-netconf-acm
>           Registrant Contact: The IESG.
>           XML: N/A, the requested URI is an XML namespace.
>
>
> So why do we not use IESG as Registrant Contact, As I believe
> we have always done sofar? The NETCONF WG will be closed at some
> point in the future, no?
>
> Bert

---

From: Andy Bierman <[email-masked]>
Date: Thu, 06 Oct 2011 11:54:57 -0700

> I think it is best if we're consistent in how

I probably wasn't paying attention again ;-)
No real reason to pick NETCONF WG.

> any more changes, then maybe change this as well.

OK

> Bert

Andy

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>
>