Subject: [Netconf] Draft Agenda for NETCONF WG Session in IETF 82

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 14 Oct 2011 18:57:19 +0200

Dear NETCONF WG,

this is the draft agenda for the NETCONF session in IETF 82 so far.
Looks a bit thin for a two hours session.

If there is any proposal to discuss please send us your proposal ASAP, 
otherwise we will ask for a shorter session. Thanks.

Mehmet & Bert

Agenda for NETCONF WG Session
--------------------------------------

IETF 82 - Taipei, Taiwan
November 13-18, 2011

MONDAY, November 14, 2011
1300-1500, Afternoon Session I
Room: 101D

   WG Chairs:
   Bert Wijnen <[email-masked]>
   Mehmet Ersue <[email-masked]>

   Scribes (IF no_volunteers THEN wait_forever) 
   Agenda bashing (2 minutes) 
   WG status review (5 minutes) 

   Chartered items:

      1. Network Configuration Protocol Access Control Model - A.
Bierman (?? min.) 
          http://tools.ietf.org/html/draft-ietf-netconf-access-control
      2. NETCONF System Notifications - A. Bierman (?? min.) 
 
http://tools.ietf.org/html/draft-ietf-netconf-system-notification

   Non-chartered items:

      . . .
   Open mike:
      . . .
      Any topics to discuss? 

   AOB

Cheers, 
Mehmet

---

From: Tomoyuki Iijima <[email-masked]>
Date: Mon, 17 Oct 2011 09:30:48 +0900

Dear Mehmet and Bert,

 > otherwise we will ask for a shorter session. Thanks.

I'm going to resubmit "NETCONF over WebSocket" I-D this week updated 
according to my experiment. I'd appreciate it if you could put it on the 
agenda, though it might be a 5-10 minutes presentation.

Kind regards,

(2011/10/15 1:57), Ersue, Mehmet (NSN - DE/Munich) wrote:
> Mehmet&  Bert
>     Bert Wijnen<[email-masked]>
>     Mehmet Ersue<[email-masked]>
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
> .
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 17 Oct 2011 14:32:22 +0200

Hi All,

below is the updated draft agenda for the NETCONF session.
Please state by October 19, 2011, if you have additional 
topics or think a 1-hour-session would be insufficient.

Mehmet & Bert

(Draft) Agenda for NETCONF WG Session
-----------------------------

IETF 82 - Taipei, Taiwan
November 13-18, 2011

   WG Chairs:

   Chartered items:

      1. Network Configuration Protocol Access Control Model - Andy
Bierman (20 min.) 
          http://tools.ietf.org/html/draft-ietf-netconf-access-control
      2. NETCONF System Notifications - Andy Bierman (10 min.) 

   Non-chartered items:

      1. NETCONF over TLS update - Juergen Schoenwaelder (15 min).

      2. NETCONF over WebSocket - Tomoyuki Iijima (10 min).

   Open mike:
      . . .

   AOB

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf Of
> Ersue, Mehmet (NSN - DE/Munich)
> Sent: Friday, October 14, 2011 6:57 PM
> To: [email-masked]
> Subject: [Netconf] Draft Agenda for NETCONF WG Session in IETF 82
> 
> Dear NETCONF WG,
>