Subject: [Netconf] Action: Pls check if your WGLC comment has been addressed : draft-ietf-netconf-reverse-ssh-05.txt

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 06 May 2014 13:16:48 +0200

Does this revision address all WG LC comments that were posted?
Those who did post any WGLC comments and feel that their concerns
have not yet been addressed, pls speak up asap.

Bert

On 18/04/14 23:38, Kent Watsen wrote:
>
> This version has two updates:
>
>    - Removed ³vagueness² in second paragraph of the Applicability Statement
>      reported by Alan Luchuk.  This is achieved by adding RFC references
>
>      for key assertions made there.
>
>    - Changed "Reverse SSH" to "Call Home², per the XML Tom Petch sent out.
>      I made a couple minor tweaks on top of what Tom had.
>
> In terms of last-call, there only remains the issue of if this draft's
> reference to the netconf-server-model draft needs to be normative (not
> informative).  I don¹t think so, but am OK either way.   If we think the
> reference needs to be normative, then I guess we delay last-call on this
> draft (and 5539-bis) until netconf-server-model is also ready - right?
>
> Thanks,
> Kent
>
>
>
>
>
>
>
> On 4/18/14, 5:18 PM, "[email-masked]" <[email-masked]>
> wrote:
>
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> This draft is a work item of the Network Configuration Working Group of
>> the IETF.
>>
>>         Title           : NETCONF over SSH Call Home
>>         Author          : Kent Watsen
>> 	Filename        : draft-ietf-netconf-reverse-ssh-05.txt
>> 	Pages           : 10
>> 	Date            : 2014-04-18
>>
>> Abstract:
>>    This document presents a technique for a NETCONF server to initiate a
>>    SSH connection to a NETCONF client.  This is accomplished by the
>>    NETCONF client listening on IANA-assigned TCP port YYYY and starting
>>    the SSH client protocol immediately after accepting a TCP connection
>>    on it.  This role-reversal is necessary as the NETCONF server must
>>    also be the SSH server, in order for the NETCONF client to open the
>>    IANA-assigned SSH subsystem "netconf".
>>
>>
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-ietf-netconf-reverse-ssh/
>>
>> There's also a htmlized version available at:
>> http://tools.ietf.org/html/draft-ietf-netconf-reverse-ssh-05
>>
>> A diff from the previous version is available at:
>> http://www.ietf.org/rfcdiff?url2=draft-ietf-netconf-reverse-ssh-05
>>
>>
>> Please note that it may take a couple of minutes from the time of
>> submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> _______________________________________________
>> Netconf mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/netconf
>>
>>
>
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: Alan Luchuk <[email-masked]>
Date: Tue, 6 May 2014 16:06:41 -0400 (EDT)

Hello,

>have not yet been addressed, pls speak up asap.

I have read draft-ietf-netconf-reverse-ssh-05.txt, and am satisfied that
the issues I noted in draft -04 have been addressed in this latest draft.

Regards,
--Alan