Subject: [Netconf] kwatsen-netconf-server

From: Andy Bierman <[email-masked]>
Date: Thu, 15 May 2014 09:47:12 -0700

Hi,

It seems that some WG objects from draft-ietf-netconf-rfc5539bis
are now objects in an "individual submission" draft.
What are we doing here?

Are the configuration objects punted out of the charter
and now kwatsen-netconf-server has to be chartered?
Is this draft decoupled from zerotouch? Do they both have to
be chartered at the same time? If not, then when will this
draft be republished as a WG I-D?

Andy

---

From: Kent Watsen <[email-masked]>
Date: Thu, 15 May 2014 17:47:44 +0000

I am planning to work on it today.  There are a number of updates to be made, but I should be able to get it out tomorrow.

Per the 89 meeting (http://www.ietf.org/proceedings/89/minutes/minutes-89-netconf), I'll submit it as a WG draft called "draft-ietf-netconf-server-model-00".

Thanks,
Kent

From: Andy Bierman <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 15, 2014 at 12:47 PM
To: NetConf <[email-masked]<mailto:[email-masked]>>
Subject: [Netconf] kwatsen-netconf-server

Hi,

Andy

---

From: t.petch <[email-masked]>
Date: Fri, 16 May 2014 08:25:34 +0100

Andy

For my part, I see reaching consensus on  the questions relating to
persistence, keep-alive and, perhaps, security as a prerequisite, so
while I had some comments on the I-D, I parked them until the question
of what to configure got resolved.

Tom Petch

----- Original Message -----
From: "Andy Bierman" <[email-masked]>
To: "Netconf" <[email-masked]>
Sent: Thursday, May 15, 2014 5:47 PM

> draft be republished as a WG I-D?

------------------------------------------------------------------------
--------