Subject: [Netconf] protocol proposals for LMAP

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 17 Jul 2014 16:53:55 +0000

Hi,

The LMAP working group http://datatracker.ietf.org/wg/lmap/charter/ has recently submitted a use case document to the IESG and makes progress towards the completion and submission of the LMAP framework and information model I-Ds. It is now time to submit proposals for the LMAP protocols (the charter talks about a Control Protocol and a Report Protocol). In the initial phases of the LMAP discussions NETCONF was mentioned as one of the candidates. Does anybody plan to write an Internet-Draft to propose NETCONF (or maybe RESTCONF?) as a candidate protocol in LMAP?

Regards,

Dan

---

From: Arne Oslebo <[email-masked]>
Date: Wed, 23 Jul 2014 23:36:09 +0200

Hello,

we think that RESTCONF and YANG are good candidates for the LMAP Control
Protocol so I can start working on an Internet-Draft.

Regards,
Arne

On 17. juli 2014 18:53, Romascanu, Dan (Dan) wrote:
>
> Hi,
>
>  
>
> The LMAP working group http://datatracker.ietf.org/wg/lmap/charter/
> <http://datatracker.ietf.org/wg/lmap/charter/> has recently submitted
> a use case document to the IESG and makes progress towards the
> completion and submission of the LMAP framework and information model
> I-Ds. It is now time to submit proposals for the LMAP protocols (the
> charter talks about a Control Protocol and a Report Protocol). In the
> initial phases of the LMAP discussions NETCONF was mentioned as one of
> the candidates. Does anybody plan to write an Internet-Draft to
> propose NETCONF (or maybe RESTCONF?) as a candidate protocol in LMAP?
>
>  
>
> Regards,
>
>  
>
> Dan
>
>  
>
>
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 23 Jul 2014 21:39:28 +0000

If you are in Toronto - can you say a few words about this tomorrow in the LMAP WG meeting? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Netconf [mailto:[email-masked]] On Behalf Of Arne Oslebo
> Sent: Thursday, July 24, 2014 12:36 AM
> To: [email-masked]
> Subject: Re: [Netconf] protocol proposals for LMAP
> 
> Hello,
> 
> we think that RESTCONF and YANG are good candidates for the LMAP
> Control Protocol so I can start working on an Internet-Draft.
> 
> Regards,
> Arne
>

---

From: Arne Oslebo <[email-masked]>
Date: Wed, 23 Jul 2014 23:52:16 +0200

I'm in Toronto and will be attending the LMAP meeting tomorrow. So sure,
I can say a few words about it.

Regards,
Arne

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 24 Jul 2014 00:07:13 +0200

> Protocol so I can start working on an Internet-Draft.

Arne,

you may want to look at

  http://tools.ietf.org/html/draft-schoenw-lmap-netconf-00

since there are a few subtle points to sort out (I think).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>