Subject: Re: [Netconf] NETCONF WG Bi-Weekly Virtual Interim Meetings beginning September 8, 2014

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 8 Sep 2014 09:11:49 -0700

Is there a meeting today? WebEx says the meeting has not started.

On Wed, Aug 20, 2014 at 10:46 AM, IESG Secretary <[email-masked]>
wrote:

> The NETCONF WG will have a series of bi-weekly virtual interim meetings.
> The meetings will take place every other Monday from 1900-2100 CEST.
> The first meeting will be on Monday, September 8, 2014, and the series
> will end on Monday, November 2, 2014.
>
> -------------------------------------------------------
> Topic: NETCONF Bi-weekly Meeting
> Date: Every 2 weeks on Monday, from Monday, September 8, 2014 to Monday,
> November 3, 2014
> Time: 7:00 pm, Europe Summer Time (Berlin, GMT+02:00)
> Meeting Number: 649 602 794
> Meeting Password: restconf
>
>
> -------------------------------------------------------
> To join the online meeting (Now from mobile devices!)
> -------------------------------------------------------
> 1. Go to
> https://ietf.webex.com/ietf/j.php?MTID=m3376a52e7a0e41672bed8e07d6c65d67
> 2. If requested, enter your name and email address.
> 3. If a password is required, enter the meeting password: restconf
> 4. Click "Join".
>
> To view in other time zones or languages, please click the link:
> https://ietf.webex.com/ietf/j.php?MTID=me875d958a9d772d851399d42e20ae8d4
>
> -------------------------------------------------------
> To join the audio conference only
> -------------------------------------------------------
> Call-in toll number (US/Canada): 1-650-479-3208
>
> Access code:649 602 794
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://ietf.webex.com/ietf/mc
> 2. On the left navigation bar, click "Support".
>
> You can contact me at:
> [email-masked]
>
>
> To update this meeting to your calendar program (for example Microsoft
> Outlook), click this link:
> https://ietf.webex.com/ietf/j.php?MTID=m25825e3bf1347d5a34f89769b2cdcd01
>
>
> WebEx will automatically setup Meeting Manager for Windows the first
> time you join a meeting. To save time, you can setup prior to the
> meeting by clicking this link:
> https://ietf.webex.com/ietf/meetingcenter/mcsetup.php
>
>
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in
> the meeting, please check whether you have the players installed on your
> computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.
>
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
>
> http://www.webex.com
>
> CCP:+16504793208x649602794#
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation.
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

-- 
Mahesh Jethanandani
[email-masked]

---

From: Andy Bierman <[email-masked]>
Date: Mon, 8 Sep 2014 09:13:42 -0700

FYI,

The NETCONF WG Interim meeting will begin in less than an hour.

The RESTCONF Issue List:
https://github.com/netconf-wg/restconf/issues

Andy

---------- Forwarded message ----------
From: IESG Secretary <[email-masked]>
Date: Wed, Aug 20, 2014 at 10:46 AM
Subject: NETCONF WG Bi-Weekly Virtual Interim Meetings beginning September
8, 2014
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]

Access code:649 602 794

You can contact me at:

http://www.webex.com

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 09 Sep 2014 09:33:57 +0200

So we did have the meeting yesterday (and I did see Mahesh present,
so I guess he found out the correct time).

To be clear, it is noted in CET time.
During "summer" time that is 19:00 (Amsterdam, Berlin, Paris etc) and it is 17:00 UTC.

Bert

On 08/09/14 18:11, Mahesh Jethanandani wrote:
> On Wed, Aug 20, 2014 at 10:46 AM, IESG Secretary <[email-masked] <mailto:[email-masked]>> wrote:
>
>     1. Go to https://ietf.webex.com/ietf/j.php?MTID=m3376a52e7a0e41672bed8e07d6c65d67
>     Call-in toll number (US/Canada): 1-650-479-3208 <tel:1-650-479-3208>
>
>     Access code:649 602 794
>
>     [email-masked] <mailto:[email-masked]>
>
>
>     [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
>
>