Subject: [Netconf] Details about our upcoming Bi-weekly NETCONF Virtual Interim on 22 Sept 2014, 17:00-19:00 UTC

From: Bert Wijnen <[email-masked]>
Date: Thu, 18 Sep 2014 15:34:50 +0200

NETCONF participants

This coming Monday 22 Sept, 17:00-19:00 UTC (19-21 Amsterdam, Berlin time)
we will have our second NETCONF virtual interim meeting.

Agenda

- 5 min chair intro - recording the meeting, scribe, agenda bashing

- 60 min restconf open issues (Andy)
   See https://github.com/netconf-wg/restconf/issues
   note that for issue https://github.com/netconf-wg/restconf/issues/7
   we have a WG concensus call outstanding that ends today (Sept 18th).
   If you have not yet expressed your opinion,
   please do so ASAP today (any timezone).
   See consensus the formal call on wglist:
      http://www.ietf.org/mail-archive/web/netconf/current/msg09218.html

- 40 min netconf-server model open issues  (Kent)
   see: https://github.com/netconf-wg/server-model/issues

- 15 min AOB other topics

If you want specific topics on the agenda, please let us (WG Chairs) know ASAP.

I believe the webex info for the meeting is this:

    To JOIN WEBEX MEETING
    https://ietf.webex.com/ietf/j.php?MTID=m9f461ea30a23d08e29f45c40c0814e7d
    Meeting number: 649 602 794
    Meeting password: restconf

    JOIN BY PHONE
    1-650-479-3208 Call-in toll number (US/Canada)
    Access code: 649 602 794

    Can't join the meeting? Contact support here:
    https://ietf.webex.com/ietf/mc

In case you want to check, proceedings (including ptr to the recording) of our first
virtual meeting on 8 Sept are here:
     http://www.ietf.org/proceedings/interim/2014/09/08/netconf/minutes/minutes-interim-2014-netconf-1

Bert and Mehmet

---

From: Andy Bierman <[email-masked]>
Date: Mon, 22 Sep 2014 09:17:18 -0700

Hi,

Here are the slides for the RESTCONF portion of the meeting.
I think it will take 10 minutes, not 60.

On Thu, Sep 18, 2014 at 6:34 AM, Bert Wijnen <[email-masked]> wrote:

>     http://www.ietf.org/proceedings/interim/2014/09/
> 08/netconf/minutes/minutes-interim-2014-netconf-1
>
>
> Bert and Mehmet
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: Bert Wijnen <[email-masked]>
Date: Mon, 22 Sep 2014 19:01:23 +0200

> I think it will take 10 minutes, not 60.
OK, whatever tome we need.

Juergen and you also wanted a high level discussion I believe, so we then
have time for that.

Bert
>
>
> On Thu, Sep 18, 2014 at 6:34 AM, Bert Wijnen <[email-masked] <mailto:[email-masked]>> wrote:
>
>     NETCONF participants
>
>        See https://github.com/netconf-wg/__restconf/issues <https://github.com/netconf-wg/restconf/issues>
>        note that for issue https://github.com/netconf-wg/__restconf/issues/7 <https://github.com/netconf-wg/restconf/issues/7>
>     http://www.ietf.org/mail-__archive/web/netconf/current/__msg09218.html
>     <http://www.ietf.org/mail-archive/web/netconf/current/msg09218.html>
>
>        see: https://github.com/netconf-wg/__server-model/issues <https://github.com/netconf-wg/server-model/issues>
>
>     https://ietf.webex.com/ietf/j.__php?MTID=__m9f461ea30a23d08e29f45c40c0814__e7d
>     <https://ietf.webex.com/ietf/j.php?MTID=m9f461ea30a23d08e29f45c40c0814e7d>
>     http://www.ietf.org/__proceedings/interim/2014/09/__08/netconf/minutes/minutes-__interim-2014-netconf-1
>     <http://www.ietf.org/proceedings/interim/2014/09/08/netconf/minutes/minutes-interim-2014-netconf-1>
>
>
>     Bert and Mehmet
>
>     _________________________________________________
>     Netconf mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/netconf <https://www.ietf.org/mailman/listinfo/netconf>
>
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 22 Sep 2014 19:27:14 +0200

> Juergen and you also wanted a high level discussion I believe, so we then

No, I did not necessarily ask for discussion time - at least I do not
feel well prepared for that.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>