Subject: Re: [Netconf] Looking for a new NETCONF co-chair - Welcome Mahesh

From: Benoit Claise <[email-masked]>
Date: Thu, 13 Nov 2014 09:44:59 -1000

Dear all,

Please welcome Mahesh as new NETCONF co-chair.

Regards, Benoit
> Dear all,
>
> I have to announce, with mixed feelings, that one of my mentors at the 
> IETF decided to retire.
> On one hand, I'm pretty happy for *Bert Wijnen* to enjoy his well 
> deserved retirement.
> On the hand, Bert will be missed, for sure. Not only as a leader, a 
> mentor, but also a friend.
> Note that Bert will be attending his last IETF meeting in Honolulu. 
> This is your chance...
>
> Practically, this implies that we are looking for a new NETCONF co-chair.
> Please let Joel and I know if you are interested.
>
> Regards, Benoit
>
>
>
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 13 Nov 2014 21:14:05 +0100

Welcome Mahesh.

I wish you all the best and success in co-chairing with Mehmet.
You have a great WG and the NETCONF (and NETMOD) work is at a
stage where we see big acceptance in the market and in other
organizations. I trust that you and Mehmet, Benoit and the whole WG
(and NETMOD WG) will keep up the momentum.

Thanks to all WG participants and our AD Benoit for your confidence
in me as WG co-chair over the last (was it 6 or so?) years.

Also a BIG THANKS to Mehmet for putting up with me and for the great
wg-chair work he has been doing together with me. Without him, things
would not have gone as smooth I can tell you that.

To be clear:
- I retire from my day job at RIPE NCC by jan 1st,
- I step down from NETCONF WG co-chair position as of today.
- I will not be at all IETF meetings in the future, but
   I may show up at some places.
- I will try to follow (and participate in) netconf discussions
   on the mailing list. But cannot guarantee that. That will all depend
   a lot on how things fall in place once I have retired.

Thanks again to you all.
Bert

On 13/11/14 20:44, Benoit Claise wrote:
>> I have to announce, with mixed feelings, that one of my mentors at the IETF decided to retire.
>> On one hand, I'm pretty happy for *Bert Wijnen* to enjoy his well deserved retirement.
>> On the hand, Bert will be missed, for sure. Not only as a leader, a mentor, but also a friend.
>> Note that Bert will be attending his last IETF meeting in Honolulu. This is your chance...
>>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 13 Nov 2014 23:00:29 +0000

Welcome Mahesh,

will be happy to work with you together.
Let's meet today during the snack break.

Cheers, 
Mehmet 

> -----Original Message-----
> From: Netconf [mailto:[email-masked]] On Behalf Of ext Bert Wijnen (IETF)
> Sent: Thursday, November 13, 2014 9:14 PM
> To: Benoit Claise; NETCONF; Jethanandani, Mahesh
> Subject: Re: [Netconf] Looking for a new NETCONF co-chair - Welcome Mahesh
> 
> Welcome Mahesh.
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 13 Nov 2014 22:40:23 -0500

Mahesh:

Welcome!

Sue 

From: Netconf [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Thursday, November 13, 2014 2:45 PM
To: NETCONF; Jethanandani, Mahesh
Subject: Re: [Netconf] Looking for a new NETCONF co-chair - Welcome Mahesh

Dear all,

Regards, Benoit

Dear all,

I have to announce, with mixed feelings, that one of my mentors at the IETF
decided to retire.
On one hand, I'm pretty happy for Bert Wijnen to enjoy his well deserved
retirement.
On the hand, Bert will be missed, for sure. Not only as a leader, a mentor,
but also a friend.
Note that Bert will be attending his last IETF meeting in Honolulu. This is
your chance...

Regards, Benoit