Subject: [Netconf] RESTCONF #13: move ietf-yang-library to new module

From: Andy Bierman <[email-masked]>
Date: Sun, 25 Jan 2015 11:24:43 -0800

Hi,

Several people have stated that the ietf-yang-library module
should be in its own draft, because it is not RESTCONF-specific.

Unless there are any objections by Friday, January 30th,
a new draft will be created containing just the ietf-yang-library
module.  There will be a normative reference from RESTCONF
to this new draft.

Andy

---

From: Andy Bierman <[email-masked]>
Date: Fri, 30 Jan 2015 10:56:11 -0800

No comments or objections have been posted on this issue
so it is considered "verified" and is now in the "edit" state.

Andy