Subject: Re: [Netconf] WG Last Call for draft-ietf-netconf-rfc5539bis-07

From: Kent Watsen <[email-masked]>
Date: Tue, 20 Jan 2015 21:11:00 +0000

In section 10 (IANA Considerations), should there be an RFC Editor instruction to replace "XXXX" with the RFC number assigned to this draft?

In section 12 (Contributor's Address) seems out of place to me.  Apparently this section was added in 2008, in draft-ietf-netconf-tls-05.   This was before my time here, but just looking at this doc, I don't understand why this section exists.  Should this name be rolled into the Acknowledgements section just before it?    Is there a distinction between a contributor and those being acknowledged?

Otherwise, nothing else caught my eye.

Thanks,
Kent

From: <Ersue>, "Mehmet (NSN - DE/Munich)" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, January 18, 2015 at 11:04 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Netconf] WG Last Call for draft-ietf-netconf-rfc5539bis-07

Hi All,

technically spoken, I support the publication of 5539bis draft.

It is well-written and addresses the issues we discussed appropriately.

There are two minor issues concerning outdated references.
- there is a -08 version available for draft-ietf-uta-tls-bcp-07
- RFC4742 has been replaced by RFC6242

Cheers,
Mehmet

From: Netconf [mailto:[email-masked]] On Behalf Of ext Ersue, Mehmet (NSN - DE/Munich)
Sent: Sunday, January 18, 2015 4:51 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Netconf] WG Last Call for draft-ietf-netconf-rfc5539bis-07

Dear NETCONF WG,

we did not get any comments yet on rfc5539bis draft during the WGLC.

Please review and provide your comments on the document and/or
please indicate if you think the document is ready for publication.

If we do not get any comments or support by the deadline (January 19, 2015 EOB PT) the WGLC will be seen as unsuccessful.

Regards,
Mehmet

From: Netconf [mailto:[email-masked]] On Behalf Of ext Ersue, Mehmet (NSN - DE/Munich)
Sent: Sunday, January 11, 2015 5:58 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Netconf] WG Last Call for draft-ietf-netconf-rfc5539bis-07

All,

this is a friendly reminder on the WGLC we started on January 5th for draft-ietf-netconf-rfc5539bis-07.

Please review and send your comments to the WG mailing.
If you have read the document but don't have any comments, please state whether you support the publication.

Thanks,
Mehmet

From: Netconf [mailto:[email-masked]] On Behalf Of ext Ersue, Mehmet (NSN - DE/Munich)
Sent: Monday, January 05, 2015 9:46 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Netconf] WG Last Call for draft-ietf-netconf-rfc5539bis-07

Dear NETCONF Members,

we hereby issue a WG Last Call for draft-ietf-netconf-rfc5539bis-07.

The document can be found at:
    http://tools.ietf.org/html/draft-ietf-netconf-rfc5539bis-07

Please review and send your comments to the WG mailing list by January 19, 2015 EOB PT.

The document is planned to publish as a standard track document.
As a minimum please state that you have read/reviewed and whether you support the publication.

Please indicate also if you plan to implement or have already implementation experience with the rfc5539bis draft.

Thank you.
Mehmet and Mahesh

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 23 Jan 2015 18:02:19 +0100

> In section 10 (IANA Considerations), should there be an RFC Editor instruction to replace "XXXX" with the RFC number assigned to this draft?

I added a comment.

> In section 12 (Contributor's Address) seems out of place to me.  Apparently this section was added in 2008, in draft-ietf-netconf-tls-05.   This was before my time here, but just looking at this do…

I am fine with moving the name to the list of people listed in the
acknowledgments.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>