Subject: [Netconf] I-D Action: draft-ietf-netconf-yang-patch-02.txt

From: [email-masked]
Date: Fri, 02 Jan 2015 10:24:16 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Network Configuration Working Group of the IETF.

        Title           : YANG Patch Media Type
        Authors         : Andy Bierman
                          Martin Bjorklund
                          Kent Watsen
                          Rex Fernando
	Filename        : draft-ietf-netconf-yang-patch-02.txt
	Pages           : 27
	Date            : 2015-01-02

Abstract:
   This document describes a method for applying patches to NETCONF
   datastores using data defined with the YANG data modeling language.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netconf-yang-patch/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-netconf-yang-patch-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-netconf-yang-patch-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Andy Bierman <[email-masked]>
Date: Fri, 2 Jan 2015 11:55:31 -0800

Hi,

Issue #1 has been addressed in this draft.
The anyxml value node is required to contain a single child node
corresponding to the target node object.

Issue #2 is still open. If there is no agreement that #2 is a problem,
then it will just be identified as an implementation issue in the draft.

Andy

On Fri, Jan 2, 2015 at 10:24 AM,  <[email-masked]> wrote:
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sun, 4 Jan 2015 19:00:59 +0000

Hi All,

yang-patch issues #1 and #2 are going to be closed as proposed below.
Please speak up by January 8 if you have any strong objections.

Regards, 
Mehmet 

> -----Original Message-----
> From: Netconf [mailto:[email-masked]] On Behalf Of ext Andy Bierman
> Sent: Friday, January 02, 2015 8:56 PM
> Cc: Netconf
> Subject: Re: [Netconf] I-D Action: draft-ietf-netconf-yang-patch-02.txt
> 
> Hi,
> 
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf