Subject: [Netconf] Call for agenda items

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 3 Feb 2015 07:44:14 -0800

This is a call for agenda items for IETF 92 in Dallas in March. Please provide topics that you would like to discuss in the meeting. We will publish a draft agenda later in February.

Cheers.

Mahesh & Mehmet

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 12 Feb 2015 16:45:53 -0800

Cheers.

Mahesh & Mehmet