Subject: [Netconf] server-model #41: should address be mandatory?

From: Kent Watsen <[email-masked]>
Date: Sun, 29 Mar 2015 17:00:04 +0000

This issue was discussed during the Dallas meeting with an agreement to mandatory false and add to the description that a missing address is to be interpreted as a wildcard meaning "all interfaces".

The issue is hence moved to the VERIFY state.  The issue will move to the EDIT state If no objection is raised by April 6th.

https://github.com/netconf-wg/server-model/issues/41

Thanks,
Kent

---

From: Kent Watsen <[email-masked]>
Date: Sun, 29 Mar 2015 17:03:51 +0000

s/to mandatory false/to leave as mandatory false/

K.

From: Kent Watsen <[email-masked]<mailto:[email-masked]>>
Date: Sunday, March 29, 2015 at 12:00 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Netconf] server-model #41: should address be mandatory?

Thanks,
Kent