Subject: [Netconf] server-model #40: move "max-sessions" to global session-param?

From: Kent Watsen <[email-masked]>
Date: Sun, 29 Mar 2015 16:54:26 +0000

This issue was discussed during and after the Dallas meeting with an agreement to leave the "max-sessions" under the
"listen" container.  This because only call-home connections are not variable in number.  The issue is hence moved to the VERIFY state.  The issue will move to the EDIT state if no objection is raised by April 6th.

Thanks,
Kent

---

From: Phil Shafer <[email-masked]>
Date: Sun, 29 Mar 2015 13:38:29 -0400

Kent Watsen writes:
>This issue was discussed during and after the Dallas meeting with an agreem=
>ent to leave the "max-sessions" under the
>"listen" container.  This because only call-home connections are not variab=
>le in number.  The issue is hence moved to the VERIFY state.  The issue wil=
>l move to the EDIT state if no objection is raised by April 6th.

It's not clear what the "EDIT" is if the decision is to not
change it.  Are you changing the description to be more clear?

Thanks,
 Phil

---

From: Kent Watsen <[email-masked]>
Date: Sun, 29 Mar 2015 20:07:38 +0000

Perhaps it just goes to DEAD, with no change in text.  Do you think the
description is currently unclear?  Should the description call out that
max-sessions has no impact on the number of call-home sessions that can be
configured?

Kent

---

From: Phil Shafer <[email-masked]>
Date: Sun, 29 Mar 2015 20:55:51 -0400

Seems clear to me.

Thanks,
 Phil

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 30 Mar 2015 09:36:41 +0200

Hi,

I think the text needs to clarify that max-session does not include
call-home initiated sessions. We should not assume people will infer
this from the fact that this object sits in the listen branch.

/js

On Sun, Mar 29, 2015 at 08:55:51PM -0400, Phil Shafer wrote:
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>