Subject: [Netconf] [IANA #818826] Protocol Action: 'Using the NETCONF Protocol over Transport Layer Security (TLS) with Mutual X.509 Authentication' to Proposed Standard (draft-ietf-netconf-rfc5539bis-10.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 15 Apr 2015 20:56:59 +0000

Dear Authors:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the IANA Actions for the following RFC-to-be:

draft-ietf-netconf-rfc5539bis-10

IANA has listed the IESG as the assignee, the IETF Chair as the contact, and this document as the only reference for the following assignment in the Service Name and Transport Protocol Port Number Registry:

Service Name: netconf-tls	
Port Number: 6513	
Transport Protocol: tcp	
Description: NETCONF over TLS	
Assignee: [IESG]	
Contact: [IETF_Chair]		
Modification Date: 2015-04-15	
Reference: [RFC-ietf-netconf-rfc5539bis-10]

Please see
http://www.iana.org/assignments/service-names-port-numbers

Please let us know whether the above IANA Actions look OK. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's IANA Actions are complete. (If this document has a team of authors, one reply on behalf of everyone will suffice.)

We'll update the reference when the RFC Editor notifies us that they've assigned a number.

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 15 Apr 2015 23:08:21 +0200

Hi,

this all looks good.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>