Subject: Re: [Netconf] Alarms?

From: Stefan Wallin <[email-masked]>
Date: Wed, 6 May 2015 09:13:42 +0200

Hi!
See:

http://tools.ietf.org/html/draft-vallin-alarm-yang-module-00

> 
> —
> Hi,
> 
> Is there any definition for alarms carried by NETCONF notifications?
> 
> I see some classic X.733 definitions in https://tools.ietf.org/html/draft-ietf-netconf-notification-00#appendix-A <https://tools.ietf.org/html/draft-ietf-netconf-notification-00#appendix-A> but I don't see anything in subsequent RFCs or https://github.com/YangModels.
> 
> What are people using for alarms today?
> 
> Regards,
> Andrew

---

From: "Stefan Vallin (svallin)" <[email-masked]>
Date: Wed, 6 May 2015 09:11:06 +0200

See:

http://tools.ietf.org/html/draft-vallin-alarm-yang-module-00 <http://tools.ietf.org/html/draft-vallin-alarm-yang-module-00>

—
Hi,

I see some classic X.733 definitions in https://tools.ietf.org/html/draft-ietf-netconf-notification-00#appendix-A but I don't see anything in subsequent RFCs or https://github.com/YangModels.

Regards,
Andrew