Subject: [Netconf] restconf header nit in example in section 3.6

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 23 Jul 2015 00:04:42 +0200

Hi,

I think this example

      POST /restconf/operations/module-A:reset HTTP/1.1
      Server example.com

should have been

      POST /restconf/operations/module-A:reset HTTP/1.1
      Host: example.com

/js

PS: Should error-info be defined to be anydata instead of anyxml so
    that a json encoded request also returns a json encoded errors
    grouping?

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Andy Bierman <[email-masked]>
Date: Wed, 22 Jul 2015 18:18:07 -0700

>       POST /restconf/operations/module-A:reset HTTP/1.1

OK

>     that a json encoded request also returns a json encoded errors

good question that applies to all RESTCONF anyxml usage.
I would say yes.

Andy

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>