Subject: [Netconf] Draft minutes of IETF 93.

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 4 Aug 2015 13:00:24 -0700

Please provide comments/corrections on the attached draft minutes. The updated minutes will be uploaded next Wednesday - August 12.

Thanks

Mahesh & Mehmet.

---

From: t.petch <[email-masked]>
Date: Wed, 5 Aug 2015 12:50:39 +0100

I wonder who the Barbara is who said
'RESTCONF is future of CPE management '

Were that to be Barbara Stark, I would regard that as a most significant
statement, perhaps the most important in IETF93.

Tom Petch

----- Original Message -----
From: "Mahesh Jethanandani" <[email-masked]>
To: "Netconf" <[email-masked]>
Sent: Tuesday, August 04, 2015 9:00 PM

Please provide comments/corrections on the attached draft minutes. The
updated minutes will be uploaded next Wednesday - August 12.

Thanks

Mahesh & Mehmet.

------------------------------------------------------------------------
--------

------------------------------------------------------------------------
--------

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Wed, 5 Aug 2015 11:55:41 +0000

I think it was Barbara Stark speaking from BBF pov.

Cheers, 
Mehmet 

-----Original Message-----
From: Netconf [mailto:[email-masked]] On Behalf Of ext t.petch
Sent: Wednesday, August 05, 2015 1:51 PM
To: Mahesh Jethanandani; Netconf
Cc: [email-masked]
Subject: Re: [Netconf] Draft minutes of IETF 93.

Tom Petch

----- Original Message -----
From: "Mahesh Jethanandani" <[email-masked]>
To: "Netconf" <[email-masked]>
Sent: Tuesday, August 04, 2015 9:00 PM

Thanks

Mahesh & Mehmet.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 5 Aug 2015 13:20:26 +0000

> statement, perhaps the most important in IETF93.

Ouch! I should read the minutes. What I said was that I'm currently project leading an activity in BBF to figure out the evolution of TR-069 and CPE management. Restconf is on the table for consideration as a possible part of this evolution. But in managing CPE, "PubSub" type capability is critical. In considering IETF work, I only expect working group drafts to be considered, and not individual drafts. [My comments were during the presentation of the PubSub NETCONF capability.]
Barbara

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Wed, 5 Aug 2015 16:09:48 +0000

Thank you Barbara for clarification.
We will update the minutes.

Cheers, 
Mehmet