Subject: [Netconf] web notifications

From: Ladislav Lhotka <[email-masked]>
Date: Fri, 23 Oct 2015 13:43:06 +0200

Hi,

perhaps this might be of interest to RESTCONF?

http://www.w3.org/TR/2015/REC-notifications-20151022/

Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Kent Watsen <[email-masked]>
Date: Fri, 23 Oct 2015 12:22:09 +0000

What I very much dislike about W3C specs like this one and SSE, is that they’re defined in the form of user-agent (browser) code as oppose to an over-the-wire protocol.   The *only* way that I figured out that SSE starts with a GET request was by using wireshark.  For Web Notifications, I’m unsure if it builds on top of SSE or WebSocket, or if it is another protocol altogether.

Kent

On 10/23/15, 7:43 AM, "Netconf on behalf of Ladislav Lhotka" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>Netconf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netconf

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 23 Oct 2015 14:25:33 +0200

Hi,

I suggest to look instead closer into HTTP/2.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>