Subject: [Netconf] WGLC for RESTCONF starting right after the IETF #94 Meeting

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Mon, 26 Oct 2015 19:54:52 +0000

Dear All,

we will go with the 3 drafts below to WGLC right after the IETF #94 meeting.
Please start reviewing and comment on the maillist.

http://tools.ietf.org/html/draft-ietf-netconf-restconf
http://tools.ietf.org/html/draft-ietf-netconf-yang-patch
http://tools.ietf.org/html/draft-ietf-netconf-yang-library

Best Regards,
Mehmet & Mahesh

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 26 Oct 2015 20:18:10 +0000

Regarding draft-ietf-netconf-restconf-08:

In https://mailarchive.ietf.org/arch/msg/netconf/RrapU9E4csg-hRU8MlcAc1ckLsA there was a discussion about a potential SHOULD/MUST mismatch between Sections 1.2 and Section 10./10.1.1.

Have those sections been aligned?

Thanks

Michael

From: Netconf [mailto:[email-masked]] On Behalf Of Ersue, Mehmet (Nokia - DE/Munich)
Sent: Monday, October 26, 2015 8:55 PM
To: [email-masked]
Subject: [Netconf] WGLC for RESTCONF starting right after the IETF #94 Meeting

Dear All,

Best Regards,
Mehmet & Mahesh

---

From: Andy Bierman <[email-masked]>
Date: Mon, 26 Oct 2015 13:25:45 -0700

Hi,

I think this edit was missed.
The SHOULD in sec 1.2 will be changed to MUST.

sorry,
Andy

On Mon, Oct 26, 2015 at 1:18 PM, Scharf, Michael (Michael) <
[email-masked]> wrote:

> In
> https://mailarchive.ietf.org/arch/msg/netconf/RrapU9E4csg-hRU8MlcAc1ckLsA there
> was a discussion about a potential SHOULD/MUST mismatch between Sections
> 1.2 and Section 10./10.1.1.
>
>
>
> *From:* Netconf [mailto:[email-masked]] *On Behalf Of *Ersue,
> Mehmet (Nokia - DE/Munich)
> *Sent:* Monday, October 26, 2015 8:55 PM
> *To:* [email-masked]
> *Subject:* [Netconf] WGLC for RESTCONF starting right after the IETF #94
> Meeting
>
>
>
> Dear All,
>
>
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>
>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Mon, 26 Oct 2015 20:46:37 +0000

Hi Michael, Andy,

similar bug fixing can be still done during IETF week.

Mehmet

From: EXT Andy Bierman [mailto:[email-masked]]
Sent: Monday, October 26, 2015 9:26 PM
To: Scharf, Michael (Michael) <[email-masked]>
Cc: Ersue, Mehmet (Nokia - DE/Munich) <[email-masked]>; [email-masked]
Subject: Re: [Netconf] WGLC for RESTCONF starting right after the IETF #94 Meeting

Hi,

sorry,
Andy

On Mon, Oct 26, 2015 at 1:18 PM, Scharf, Michael (Michael) <[email-masked]<mailto:[email-masked]>> wrote:
Regarding draft-ietf-netconf-restconf-08:

In https://mailarchive.ietf.org/arch/msg/netconf/RrapU9E4csg-hRU8MlcAc1ckLsA there was a discussion about a potential SHOULD/MUST mismatch between Sections 1.2 and Section 10./10.1.1.<http://10.1.1.>

Thanks

Michael

From: Netconf [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ersue, Mehmet (Nokia - DE/Munich)
Sent: Monday, October 26, 2015 8:55 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Netconf] WGLC for RESTCONF starting right after the IETF #94 Meeting

Dear All,

Best Regards,
Mehmet & Mahesh

_______________________________________________
Netconf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netconf