Subject: [Netconf] DSCP in server model

From: Balazs Lengyel <[email-masked]>
Date: Mon, 9 Nov 2015 13:57:16 +0100

Hello,
I heard some operators like to prioritize OAM traffic. So my question 
is: don't we need a DSCP marking in the ietf-netconf-server-model? IMHO 
it would be needed.
regards Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
ECN: 831 7320
Mobile: +36-70-330-7909              email: [email-masked]

---

From: Kent Watsen <[email-masked]>
Date: Tue, 10 Nov 2015 02:39:47 +0000

Hi Balazs,

This is an interesting question.   First off, I have to say that I’m unaware that JUNOS is able to set DSCP markings for either accepted connections or call home connections, which goes to the importance of the issue.   Do others feel that DSCP would be important to support?

Next, assuming we go his route, is it fair to say that we’d not support Layer 2 CoS/802.1p or Layer 3 TOS headers?

Lastly, would such a setting only affect traffic initiated by the NC/RC server (not the client)?

Thanks,
Kent

On 11/9/15, 7:57 AM, "Netconf on behalf of Balazs Lengyel" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>Netconf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netconf