Subject: [Netconf] draft-ietf-netconf-server-model-09.txt: confdc found some new errors

From: Benoit Claise <[email-masked]>
Date: Sat, 16 Jul 2016 20:18:33 +0200

Dear authors,

Part of the IETF hackathon today, I integrated confdc , as a second YANG 
module compiler, in http://www.claise.be/IETFYANGPageCompilation.html. 
Reason? For example, confdc validates xpath while pyang doesn't.
And confdc found an issue with your draft, which is now flagged as 
failing the YANG compilation.
Please correct this issue.
Note: you're not alone, look at the green dip today on green graph 
<http://claise.be/IETFYANGPageCompilation.png>!

During the hackathon today, Carl Moberg also integrated the confdc 
output in his www.yangalidtor.com.
This might help you.

Regards, Benoit

---

From: Kent Watsen <[email-masked]>
Date: Sat, 16 Jul 2016 18:43:01 +0000

Hi Benoit,

This particular draft is no longer an active WG document, as it has been split into a number of other drafts now.  What needs to be done to remove it from being scanned?

Thanks,
Kent

From: Benoit Claise <[email-masked]>
Date: Saturday, July 16, 2016 at 8:18 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Carl Moberg (camoberg)" <[email-masked]>
Subject: draft-ietf-netconf-server-model-09.txt: confdc found some new errors
Resent-From: <[email-masked]>
Resent-To: Kent Watsen <[email-masked]>, <[email-masked]>
Resent-Date: Saturday, July 16, 2016 at 8:18 PM

Dear authors,

Part of the IETF hackathon today, I integrated confdc , as a second YANG module compiler, in http://www.claise.be/IETFYANGPageCompilation.html. Reason? For example, confdc validates xpath while pyang doesn't.
And confdc found an issue with your draft, which is now flagged as failing the YANG compilation.
Please correct this issue.
Note: you're not alone, look at the green dip today on green graph<http://claise.be/IETFYANGPageCompilation.png>!

During the hackathon today, Carl Moberg also integrated the confdc output in his www.yangalidtor.com<http://www.yangalidtor.com>.
This might help you.

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Sat, 16 Jul 2016 21:00:14 +0200

On 7/16/2016 8:43 PM, Kent Watsen wrote:
>
> Hi Benoit,
>
> This particular draft is no longer an active WG document, as it has 
> been split into a number of other drafts now.  What needs to be done 
> to remove it from being scanned?
>
Use the "replaced-by" in the tracker
Btw, http://www.yangvalidator.com/

Regards, B.
>
> Thanks,
>
> Kent
>
> *From: *Benoit Claise <[email-masked]>
> *Date: *Saturday, July 16, 2016 at 8:18 PM
> *To: *"[email-masked]" 
> <[email-masked]>, "[email-masked]" 
> <[email-masked]>
> *Cc: *"Carl Moberg (camoberg)" <[email-masked]>
> *Subject: *draft-ietf-netconf-server-model-09.txt: confdc found some 
> new errors
> *Resent-From: *<[email-masked]>
> *Resent-To: *Kent Watsen <[email-masked]>, 
> <[email-masked]>
> *Resent-Date: *Saturday, July 16, 2016 at 8:18 PM
>
> Dear authors,
>
>
> Part of the IETF hackathon today, I integrated confdc , as a second 
> YANG module compiler, in 
> http://www.claise.be/IETFYANGPageCompilation.html. Reason? For 
> example, confdc validates xpath while pyang doesn't.
> output in his www.yangalidtor.com <http://www.yangalidtor.com>.
> This might help you.
>
> Regards, Benoit
>