Subject: [Netconf] Draft Minutes of IETF 96 NETCONF Session

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Tue, 26 Jul 2016 20:38:37 +0000

Dear NETCONF WG,

below are the draft minutes of the NETCONF session in IETF 96 meeting.

https://www.ietf.org/proceedings/96/minutes/minutes-96-netconf

Please send a note to the co-chairs by August 2nd EOB, if you have request any changes.

Mehmet & Mahesh

---

From: t.petch <[email-masked]>
Date: Thu, 28 Jul 2016 11:49:57 +0100

I notice that Benoit floats the idea of changing the name of the group.

I think that this is a bad idea.  I always think it a bad idea to
overload a short, simple, easy-to-use identifier with specific,
time-limited semantics which try to pin down the object identified.

The IETF is littered with examples of  this approach.  Consider, in this
case, what would we do with the names of I-Ds, how would we ever link
future incarnations with previous ones, not just of I-Ds but of minutes,
wikis, and all the other computer systems where NETCONF currently is
used as an identifier?

Tom Petch

----- Original Message -----
From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
To: "Netconf" <[email-masked]>
Sent: Tuesday, July 26, 2016 9:38 PM

Dear NETCONF WG,

Please send a note to the co-chairs by August 2nd EOB, if you have
request any changes.

Mehmet & Mahesh

------------------------------------------------------------------------
--------

> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 28 Jul 2016 11:06:54 +0000

I agree with Tom here. 

Regards,

Dan

> -----Original Message-----
> From: Netconf [mailto:[email-masked]] On Behalf Of t.petch
> Sent: Thursday, July 28, 2016 1:50 PM
> To: Ersue, Mehmet (Nokia - DE/Munich); Netconf
> Subject: Re: [Netconf] Draft Minutes of IETF 96 NETCONF Session
> 
> I think that this is a bad idea.  I always think it a bad idea to overload a short,
> simple, easy-to-use identifier with specific, time-limited semantics which try
> to pin down the object identified.
> 
> The IETF is littered with examples of  this approach.  Consider, in this case,
> what would we do with the names of I-Ds, how would we ever link future
> incarnations with previous ones, not just of I-Ds but of minutes, wikis, and all
> the other computer systems where NETCONF currently is used as an
> identifier?
> 
> Tom Petch
> 
>

---

From: Ladislav Lhotka <[email-masked]>
Date: Thu, 28 Jul 2016 15:11:48 +0200

> I agree with Tom here.

+1

Lada

-- 
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C