Subject: [Netconf] Agenda Requests

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 26 Oct 2016 21:29:12 -0700

This is that time of the year that we ask if you want to present something in the NETCONF session at IETF 97.

Please indicate

- The topic
- How much time you would need
- Name of the presenter(s)
- What draft is this associated with

in your request for a slot.

This assumes that you have published or updated a draft, posted it on the mailing list and garnered some discussion around it. There is still time for that before the meeting.

Cheers

Mahesh & Mehmet.

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Fri, 28 Oct 2016 02:38:12 +0000

Please indicate

- The topic:

Evolution of the Subscription & event notification drafts.   Plan to include: 
- General progress across the drafts, and issues being worked
- focus on filters, including the need for a general metadata filter capability. 
- detecting loss and duplication, proposal for review
- call home: applications or transport?
- evolution of streams, and relevance to OpState
- whatever else we can fit into 25 minutes.

   25 minutes

- Name of the presenter(s)
    Eric Voit & others (perhaps Andy, Balazs, others?)

- What draft is this associated with
   draft-ietf-netconf-5277bis
   draft-ietf-netconf-yang-push
   draft-ietf-netconf-netconf-event-notifications-00
   draft-ietf-netconf-event-restconf

Cheers

Mahesh & Mehmet.