Subject: Re: [Netconf] voucher presentation

From: Michael Richardson <[email-masked]>
Date: Wed, 16 Nov 2016 14:29:08 +0900

Sheng, I think we need some time in the next session to discuss where we are
going to with draft-kwatsen-netconf-voucher, unless we can resolve this by email.

We had said that we thought it was all up to Benoit, since he was the AD for
both groups, but I just looked up and noticed that ANIMA is being handled by
Terry, not Benoit :-)

This document will also be used by 6tisch, btw.

None of the authors care where the work is done; each of the groups would
have to do the work themselves if it didn't happen elsewhere.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 16 Nov 2016 23:09:08 +0000

Hi, Michael R,

We have a full agenda for Friday session. Since you do not apply a time slot, I don't think I have any spare time could allocate. 

I am not sure how you want to have the content for this document. If you want to integrate it into bootstrap document, it is simple straight forward. But, if you want to process it as an independent document, we need to consultant our AD. Let's do it offline.

Sheng
________________________________________
From: Anima [[email-masked]] on behalf of Michael Richardson [[email-masked]]
Sent: 16 November 2016 13:29
To: [email-masked]; [email-masked]
Cc: Benoit Claise; Terry Manderson
Subject: Re: [Anima] voucher presentation

---

From: Terry Manderson <[email-masked]>
Date: Thu, 17 Nov 2016 01:19:07 +0000

I'm comfortable in the WG considering this as a WG document if that is the consensus of the WG and I think that can be done on-list and not wait until chicago. The corollary to that is cross WG review is a must have due to the significant YANG content in the document. Further if this document is accepted as a WG document I would very much like a non-chair document shepherd assigned at adoption to ensure that the appropriate reviews happen.

It might be worth flagging it to the WG in the Chair's session intro to the folks in the room as a 'watch this space' item.

Cheers
Terry

On 17/11/2016, 9:09 AM, "Anima on behalf of Sheng Jiang" <[email-masked] on behalf of [email-masked]> wrote:

    Hi, Michael R,

    
    Sheng

    

    
    
    _______________________________________________
    Anima mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/anima

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Nov 2016 16:32:46 +0900

Sheng Jiang <[email-masked]> wrote:
    > We have a full agenda for Friday session. Since you do not apply a time
    > slot, I don't think I have any spare time could allocate.

okay, I thought we might have some open mic time, because this really wants discussion.

    > I am not sure how you want to have the content for this document. If
    > you want to integrate it into bootstrap document, it is simple straight
    > forward. But, if you want to process it as an independent document, we
    > need to consultant our AD. Let's do it offline.

And Terry says:

Terry Manderson <[email-masked]> wrote:
    > I'm comfortable in the WG considering this as a WG document if that is
    > the consensus of the WG and I think that can be done on-list and not
    > wait until chicago. The corollary to that is cross WG review is a must
    > have due to the significant YANG content in the document. Further if
    > this document is accepted as a WG document I would very much like a
    > non-chair document shepherd assigned at adoption to ensure that the
    > appropriate reviews happen.

Benoit, do you feel the same?

Again, we don't care where we do it. We know it's going to at least Max, Kent
and I.  It makes no sense to do it three times, so we'll have one document
for 6tisch, ANIMA and NETCONF.

Based upon this, we'll probably ask the chairs for a document adoption call
in January.