Subject: [Netconf] I-D Action: draft-ietf-netconf-subscribed-notifications-11.txt

From: [email-masked]
Date: Fri, 06 Apr 2018 14:52:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Configuration WG of the IETF.

        Title           : Customized Subscriptions to a Publisher's Event Streams
        Authors         : Eric Voit
                          Alexander Clemm
                          Alberto Gonzalez Prieto
                          Einar Nilsen-Nygaard
                          Ambika Prasad Tripathy
	Filename        : draft-ietf-netconf-subscribed-notifications-11.txt
	Pages           : 68
	Date            : 2018-04-06

Abstract:
   This document defines mechanisms and a YANG Data Model enabling
   subscriber-specific subscriptions to a publisher's event streams.
   Applying these elements allows a subscriber to request for and
   receive a continuous, custom feed of publisher generated information.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netconf-subscribed-notifications/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-netconf-subscribed-notifications-11
https://datatracker.ietf.org/doc/html/draft-ietf-netconf-subscribed-notifications-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netconf-subscribed-notifications-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Fri, 6 Apr 2018 22:00:02 +0000

This new version should cover all agreements / concluded dialogs on the list to date. 

It also takes a non-binding position on Questions 1 & 3 sent to the list on Tuesday.

There may be other dialogs in the works from previous reviewers who have not had the cycles yet to iterate on earlier responses.  

Eric

> -----Original Message-----
> From: Netconf <[email-masked]> On Behalf Of internet-
> [email-masked]
> Sent: Friday, April 6, 2018 5:52 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Netconf] I-D Action: draft-ietf-netconf-subscribed-notifications-
> 11.txt
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf