Subject: Re: [Netconf] [yang-doctors] Yangdoctors last call review of draft-ietf-netconf-rfc7895bis-04

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 9 Apr 2018 11:48:58 -0700

Martin,

In the YANG doctor’s review the following had been agreed upon, but the change has not been reflected in the latest version of the draft. I am going to go ahead with sending the draft for publication, but at the next opportunity, could you update the model with the change.

Thanks.

> On Feb 22, 2018, at 12:37 AM, Martin Bjorklund <[email-masked]> wrote:
> 
>>> 
>>> - grouping implementation-parameters should be renamed
>>> module-implementation-parameters?
>> 
>> This name change may make sense.
> 
> I agree.

Mahesh Jethanandani
[email-masked]

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 09 Apr 2018 21:12:48 +0200 (CEST)

Mahesh Jethanandani <[email-masked]> wrote:
> Martin,
> 
> In the YANG doctor’s review the following had been agreed upon, but
> the change has not been reflected in the latest version of the
> draft. I am going to go ahead with sending the draft for
> publication, but at the next opportunity, could you update the model
> with the change.

Will do.  I have pushed the chnage to the github repo.

/martin