Subject: [Netconf] I-D Action: draft-ietf-netconf-netconf-event-notifications-09.txt

From: [email-masked]
Date: Fri, 04 May 2018 11:14:07 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Configuration WG of the IETF.

        Title           : NETCONF Support for Event Notifications
        Authors         : Eric Voit
                          Alexander Clemm
                          Alberto Gonzalez Prieto
                          Einar Nilsen-Nygaard
                          Ambika Prasad Tripathy
	Filename        : draft-ietf-netconf-netconf-event-notifications-09.txt
	Pages           : 24
	Date            : 2018-05-04

Abstract:
   This document provides a NETCONF binding to subscribed notifications
   and to YANG push.

   RFC Editor note: please replace the four references to pre-RFC
   normative drafts with the actual assigned RFC numbers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netconf-netconf-event-notifications/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-netconf-netconf-event-notifications-09
https://datatracker.ietf.org/doc/html/draft-ietf-netconf-netconf-event-notifications-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netconf-netconf-event-notifications-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Fri, 4 May 2018 18:17:03 +0000

All changes included, with the exception of choosing which version of the abstract to use.

Note that this version has a very small YANG model per request of the YANG doctors.   So it likely needs to go through YANG doctor approval.

Eric

> -----Original Message-----
> From: Netconf <[email-masked]> On Behalf Of internet-
> [email-masked]
> Sent: Friday, May 4, 2018 2:14 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Netconf] I-D Action: draft-ietf-netconf-netconf-event-notifications-
> 09.txt
> 
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf