Subject: [Netconf] Mail regarding draft-ietf-netconf-keystore and draft-ietf-netconf-netconf-client-server draft-ietf-netconf-restconf-client-server, draft-ietf-netconf-ssh-client-server, draft-ietf-netconf-tls-client-server

From: Benoit Claise <[email-masked]>
Date: Fri, 4 May 2018 08:23:10 +0200

Hi,

Note that draft-ietf-netconf-keystore, 
draft-ietf-netconf-restconf-client-server, 
draft-ietf-netconf-netconf-client-server, 
draft-ietf-netconf-ssh-client-server, and 
draft-ietf-netconf-tls-client-server expired.
As a consequence, we're not extracting the YANG module(s) any longer in 
the IETF and yangcatalog.org toolchain.
Note: I'm aware of the "crypto-types and trust-anchors" discussion.

Regards, Benoit

---

From: Kent Watsen <[email-masked]>
Date: Fri, 4 May 2018 16:31:44 +0000

All,

Mahesh and I had discussed refreshing these drafts before they expired, for visibility reasons, but decided to hold off until the adoption poll on the "crypto-types and trust-anchors" drafts completes, as then all the drafts could be quickly updated.  We hadn't considered the impact to the IETF and yangcatalog.org toolchains.  Hopefully this won't become a problem.

Please take interest in the keystore+friends drafts!  With the nmda, zerotouch, and yang-push drafts all winding down, it's time for these documents to get done, but that can only happen with the participation on the WG.

Thanks,
Kent // co-chair

===== original message =====

Hi,

Regards, Benoit