Subject: [Netconf] IETF 102 presentation requests

From: Kent Watsen <[email-masked]>
Date: Mon, 18 Jun 2018 21:41:35 +0000

Dear WG,

Mahesh and I notice that the preliminary IETF 102 Agenda has been posted [1].  NETCONF is scheduled to meet Monday afternoon for two hours on July 16th.

If you are interested in presenting to the WG, please send your presentation requests to the "netconf-chairs" alias with the following information, for each presentation request, if more than one:

  - name of the drafts (if any)
  - name of presentation (usually same as the name of the draft)
  - name of the presenters
  - desired time request in Minutes.

[1] https://datatracker.ietf.org/meeting/102/agenda.html

Thanks!
Mahesh and Kent

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 25 Jun 2018 15:03:34 -0700

As a reminder, please make sure to send your agenda requests to [email-masked], latest by Sunday, July 1 midnight PDT. Each request should contain the four items requested below.

> On Jun 18, 2018, at 2:41 PM, Kent Watsen <[email-masked]> wrote:
> 
> Dear WG,
> 

Thanks.

Mahesh & Kent

---

From: Kent Watsen <[email-masked]>
Date: Thu, 28 Jun 2018 21:38:32 +0000

Per the Important Dates [1], the draft submission cutoff deadline
in this Monday, July 2nd:

[1] https://datatracker.ietf.org/meeting/important-dates/

Please submit updates for your drafts before then.

Thanks,
Kent // co-chair

> [1] https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_102_agenda.html&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=G8DciM4e5jjO5nXZ-geN4Rquppcg2bistGTG7vDziPo&s=MecgScNxwXLzBSl9evzyoMl1-DwpfSVgxpbVVFN7EqI&e=

Thanks.

Mahesh & Kent

_______________________________________________
Netconf mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netconf&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=G8DciM4e5jjO5nXZ-geN4Rquppcg2bistGTG7vDziPo&s=ekOZ_h4110PssQpLyPqpDlOnehKy2KcsR3L9Vl1i-NI&e=