Subject: [Netconf] IPR poll for draft-lhotka-netconf-restconf-transactions-00

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 7 Aug 2018 22:19:57 -0700

This mail starts the IPR poll for draft-lhotka-netconf-restconf-transactions-00.

Are you aware of any IPR that applies to this draft? If so, has this IPR been disclosed in compliance with IETF IPR rules? Note, you do not have to be an author or a contributor to make everyone aware of an IPR. See RFC 3669, 3979, 4879 and 5378 for details.

If you are listed as an author on the document, or as a contributor, please respond to this e-mail, indicating whether or not you are aware of any relevant IPRs. The response needs to be send to the NETCONF mailing list. The document will not advance to the next stage until a response has been received from the author and any contributors. 

Thanks.

Mahesh & Kent.

---

From: Ladislav Lhotka <[email-masked]>
Date: Thu, 09 Aug 2018 11:06:15 +0200

Hi,

as the author of this document, I am not aware of any IPR relevant to it.

Thanks, Lada

On Tue, 2018-08-07 at 22:19 -0700, Mahesh Jethanandani wrote:
> Are you aware of any IPR that applies to this draft? If so, has this IPR been
> disclosed in compliance with IETF IPR rules? Note, you do not have to be an
> author or a contributor to make everyone aware of an IPR. See RFC 3669, 3979,
> 4879 and 5378 for details.
> 
> If you are listed as an author on the document, or as a contributor, please
> respond to this e-mail, indicating whether or not you are aware of any
> relevant IPRs. The response needs to be send to the NETCONF mailing list. The
> document will not advance to the next stage until a response has been received
> from the author and any contributors. 
> 
> Thanks.
> 
> Mahesh & Kent.
> 
> 
> 
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67