Subject: [Netconf] WG adoption poll for draft-lengyel-netconf-notification-capabilities-02

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 7 Aug 2018 19:39:21 -0700

In the NETCONF 102 WG meeting, authors presented the following document, and asked for WG adoption.

https://tools.ietf.org/html/draft-lengyel-netconf-notification-capabilities-02 <https://tools.ietf.org/html/draft-lengyel-netconf-notification-capabilities-02>

This starts an adoption poll for the above draft. Please indicate your support or objection to the adoption poll. If objecting, please state your reasons by responding on this thread.

Thanks.

Mahesh & Kent.

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 08 Aug 2018 08:58:12 +0200 (CEST)

Hi,

While I do support the adoption of this document, I wonder if this WG
really should add more work.  We have ~14 active drafts that we've
been working on for a very long time, and they are still not done,
mainly b/c of lack of reviews (which is due to the fact that the WG
have been busy with other docs).  I would prefer that the WG put some
effort into finishing the current set of documents before adopting new
work.

One techincal comment on this draft: I think it is necessary that it
lists nodes per datastore.  I know that in our implementation, we can
easily support on-change for all config true nodes in any conventional
configuration datastore, but it requires more work to support all
these nodes in operational.  I wouldn't be surprised if other
implementations are similar.

/martin

---

From: Kent Watsen <[email-masked]>
Date: Thu, 9 Aug 2018 16:06:43 +0000

> effort into finishing the current set of documents before adopting new

This is a good point, and one that I've raised in the past as well.

I don't mind adopting these drafts now, but I request that the 
authors restrain pushing on them hard until after the current
backlog is dealt with.

Let's focus on getting the zerotouch, yang-push++, and client-server
drafts done.  That's 12 drafts, and a whole lot of pages!

Kent // chair

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Thu, 9 Aug 2018 17:04:58 +0000

> I don't mind adopting these drafts now, but I request that the authors restrain
> pushing on them hard until after the current backlog is dealt with.
> 
> Let's focus on getting the zerotouch, yang-push++, and client-server drafts
> done.  That's 12 drafts, and a whole lot of pages!

This makes lots of sense.  I support adopting the drafts with this caveat.

Eric
 
> Kent // chair
> 
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 9 Aug 2018 19:55:05 +0200

I agree with Kent and correspondingly also with the priority sequence in 
the set of I-Ds - at least wrt YANG Push'esque I-Ds - highlighted by 
Eric before (a subset of three drafts first, if I remember correctly).

Viele Grüße,

Henk

---

From: "Einar Nilsen-Nygaard (einarnn)" <[email-masked]>
Date: Wed, 15 Aug 2018 15:09:31 +0000

I also support adoption with suggested caveats.

Cheers,

Einar

> On 9 Aug 2018, at 18:04, Eric Voit (evoit) <evoit=[email-masked]> wrote:
>