Subject: [Netconf] IETF 103 presentation requests

From: Kent Watsen <[email-masked]>
Date: Mon, 8 Oct 2018 18:13:55 +0000

Dear WG,

The preliminary IETF 103 Agenda has been posted [1].  NETCONF is scheduled to meet in the first slot Monday morning (November 5th) for two hours.

If you are interested in presenting to the WG, please send your presentation requests to the "netconf-chairs" alias (CC-ed) with the following information, for each presentation request, if more than one:

  - name of the drafts (if any)
  - name of presentation (usually same as the name of the draft)
  - name of the presenters
  - desired time request in minutes.

[1] https://datatracker.ietf.org/meeting/103/agenda.html

Thanks!
Kent (and Mahesh)

---

From: Kent Watsen <[email-masked]>
Date: Thu, 25 Oct 2018 22:10:46 +0000

Folks,

We have extra time remaining for our session in Bangkok [1].
Presenters, please ask for more time if desired.
Others, please request a slot if desired (instructions below).

[1] https://datatracker.ietf.org/doc/agenda-103-netconf

Thanks,
Kent

-----Original Message-----
From: Kent Watsen <[email-masked]>
Date: Monday, October 8, 2018 at 2:14 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IETF 103 presentation requests
Resent-From: <[email-masked]>
Resent-To: Mahesh Jethanandani <[email-masked]>, <[email-masked]>
Resent-Date: Monday, October 8, 2018 at 2:14 PM

Dear WG,

Thanks!
Kent (and Mahesh)

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 30 Oct 2018 14:36:40 -0700

If you requested a slot for a presentation at 103, note, the meeting is on Monday, Nov. 5. We are the first morning session, and will need to have the draft version of the slides latest by Friday, with the final slides sent to us by Saturday.

Thanks.

Mahesh and Kent.

> On Oct 8, 2018, at 11:13 AM, Kent Watsen <[email-masked]> wrote:
> 
> Dear WG,
> 

Mahesh Jethanandani
[email-masked]