Subject: [Netconf] I-D Action: draft-ietf-netconf-yang-push-20.txt

From: [email-masked]
Date: Mon, 22 Oct 2018 16:28:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Configuration WG of the IETF.

        Title           : Subscription to YANG Datastores
        Authors         : Alexander Clemm
                          Eric Voit
                          Alberto Gonzalez Prieto
                          Ambika Prasad Tripathy
                          Einar Nilsen-Nygaard
                          Andy Bierman
                          Balazs Lengyel
	Filename        : draft-ietf-netconf-yang-push-20.txt
	Pages           : 57
	Date            : 2018-10-22

Abstract:
   Via the mechanism described in this document, subscriber applications
   may request a continuous, customized stream of updates from a YANG
   datastore.  Providing such visibility into updates enables new
   capabilities based on the remote mirroring and monitoring of
   configuration and operational state.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netconf-yang-push/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-netconf-yang-push-20
https://datatracker.ietf.org/doc/html/draft-ietf-netconf-yang-push-20

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netconf-yang-push-20

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 24 Oct 2018 08:40:10 +0200 (CEST)

Hi,

I had a quick look at the diff and found two issues:

In Figure 6, the prefix "ypatch:" is still present on a couple of
leafs:

          |     +--ro patch-id        string
          |     +--ro ypatch:comment?    string

...

And in the module you have accidentally added the number "6":

               values marshalled and placed into a new update
              6 record.";
             ^^^

/martin

[email-masked] wrote:
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: Alexander Clemm <[email-masked]>
Date: Wed, 24 Oct 2018 18:07:46 +0000

Ugh.  Thank you.  Will fix as soon as submission window reopens.  
--- Alex

> -----Original Message-----
> From: Netconf [mailto:[email-masked]] On Behalf Of Martin
> Bjorklund
> Sent: Tuesday, October 23, 2018 11:40 PM
> To: [email-masked]
> Subject: Re: [Netconf] I-D Action: draft-ietf-netconf-yang-push-20.txt
> 
> Hi,
> 
> ....
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >