Subject: [Netconf] I-D Action: draft-ietf-netconf-restconf-notif-11.txt

From: [email-masked]
Date: Thu, 13 Dec 2018 18:44:16 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Configuration WG of the IETF.

        Title           : Dynamic subscription to YANG Events and Datastores over RESTCONF
        Authors         : Eric Voit
                          Reshad Rahman
                          Einar Nilsen-Nygaard
                          Alexander Clemm
                          Andy Bierman
	Filename        : draft-ietf-netconf-restconf-notif-11.txt
	Pages           : 25
	Date            : 2018-12-13

Abstract:
   This document provides a RESTCONF binding to the dynamic subscription
   capability of both subscribed notifications and YANG-Push.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netconf-restconf-notif/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-netconf-restconf-notif-11
https://datatracker.ietf.org/doc/html/draft-ietf-netconf-restconf-notif-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netconf-restconf-notif-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Martin Bjorklund <[email-masked]>
Date: Fri, 14 Dec 2018 08:40:50 +0100 (CET)

Hi,

The diff to -10 shows no changes, except for the date and changelog (!)

/martin

[email-masked] wrote:
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>

---

From: Kent Watsen <[email-masked]>
Date: Fri, 14 Dec 2018 12:15:02 +0000

The change is is the XML only,   It adds a “name” attribute to all the <artwork> elements.

Kent 

> On Dec 14, 2018, at 2:41 AM, Martin Bjorklund <[email-masked]> wrote:
> 
> Hi,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dnetconf-2Drestconf-2Dnotif-2D11&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_G2jS84VVAzM9j3IwvKh_F5m5pc8rDdifZnO8i0LQ8M&s=sKuQFPCKcNfQicxDYBIgxcw_j_1vHWYxN0pHOP06GNw&e=
> 
> 
> /martin
> 
> 
> 
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dnetconf-2Drestconf-2Dnotif_&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_G2jS84VVAzM9j3IwvKh_F5m5pc8rDdifZnO8i0LQ8M&s=-JKvPLBSxFzKm0xz_IuLZI6fJez7PwMTi-8bkVP7ZwU&e=
>> 
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dnetconf-2Drestconf-2Dnotif-2D11&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_G2jS84VVAzM9j3IwvKh_F5m5pc8rDdifZnO8i0LQ8M&s=3ZrH4aTI4LUTgm4BSoEKOg_RIO9MR1RXa_0xb41XC4E&e=
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dnetconf-2Drestconf-2Dnotif-2D11&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_G2jS84VVAzM9j3IwvKh_F5m5pc8rDdifZnO8i0LQ8M&s=rBcBZFewyC1RVeMhmmHMNEphZLntWOcUjSnX8iv7cKk&e=
>> 
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dnetconf-2Drestconf-2Dnotif-2D11&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_G2jS84VVAzM9j3IwvKh_F5m5pc8rDdifZnO8i0LQ8M&s=sKuQFPCKcNfQicxDYBIgxcw_j_1vHWYxN0pHOP06GNw&e=
>> 
>> 
>> https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_G2jS84VVAzM9j3IwvKh_F5m5pc8rDdifZnO8i0LQ8M&s=iAMx85WOFJPnEBXo3Yb7vWxW3-NAAZazgLd98lVBEw8&e=
>> 
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netconf&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_G2jS84VVAzM9j3IwvKh_F5m5pc8rDdifZnO8i0LQ8M&s=Gcr6HK8as6g-ZRiaB_vwEEy64zn3ykKS4JIZ_65-7QU&e=
>> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netconf&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_G2jS84VVAzM9j3IwvKh_F5m5pc8rDdifZnO8i0LQ8M&s=Gcr6HK8as6g-ZRiaB_vwEEy64zn3ykKS4JIZ_65-7QU&e=