Subject: [Netconf] I-D Action: draft-ietf-netconf-subscribed-notifications-21.txt

From: [email-masked]
Date: Wed, 09 Jan 2019 06:26:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Configuration WG of the IETF.

        Title           : Subscription to YANG Event Notifications
        Authors         : Eric Voit
                          Alexander Clemm
                          Alberto Gonzalez Prieto
                          Einar Nilsen-Nygaard
                          Ambika Prasad Tripathy
	Filename        : draft-ietf-netconf-subscribed-notifications-21.txt
	Pages           : 78
	Date            : 2019-01-09

Abstract:
   This document defines a YANG data model and associated mechanisms
   enabling subscriber-specific subscriptions to a publisher's event
   streams.  Applying these elements allows a subscriber to request for
   and receive a continuous, custom feed of publisher generated
   information.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netconf-subscribed-notifications/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-netconf-subscribed-notifications-21
https://datatracker.ietf.org/doc/html/draft-ietf-netconf-subscribed-notifications-21

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netconf-subscribed-notifications-21

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Wed, 9 Jan 2019 14:35:46 +0000

Per Qin's shepherd review of NETCONF-Notif and RESTCONF-Notif, there was a clarifying text update in Section 1.3.  Basically extra text was added further describing that dynamic subscriptions can have state change notifications.

Eric

> -----Original Message-----
> From: Netconf <[email-masked]> On Behalf Of internet-
> [email-masked]
> Sent: Wednesday, January 9, 2019 9:27 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Netconf] I-D Action: draft-ietf-netconf-subscribed-notifications-21.txt
> 
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf