Subject: [netconf] YP: final IPR disclosure confirmation

From: Kent Watsen <[email-masked]>
Date: Sat, 16 Feb 2019 03:35:40 +0000

To each author listed on the "To" line.

In order to complete the Shepherd writeup, are you aware of any IPR that applies
to draft-ietf-netconf-yang-push?  Please Reply-All to *this* email and state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If "yes", has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If "yes" again, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by
responding to this email regardless of whether or not you are aware of any relevant
IPR.  This document will not advance to the next stage until a response has been
received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL
OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author
or contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion related
to your undisclosed IPR. For more information, please see the RFCs listed above
and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Kent // as both Shepherd and co-Chair

---

From: Andy Bierman <[email-masked]>
Date: Fri, 15 Feb 2019 20:19:39 -0800

Andy

---

From: "Einar Nilsen-Nygaard (einarnn)" <[email-masked]>
Date: Sat, 16 Feb 2019 11:43:29 +0000

No, I'm not aware of any IPR that applies to this draft.

Cheers,

Einar

> On 16 Feb 2019, at 03:35, Kent Watsen <[email-masked]> wrote:
>

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Sat, 16 Feb 2019 17:25:42 +0000

No, I'm not aware of any IPR that applies to this draft

> -----Original Message-----
> From: Kent Watsen <[email-masked]>
> Sent: Friday, February 15, 2019 10:36 PM
> To: Alexander Clemm <[email-masked]>; Eric Voit (evoit)
> <[email-masked]>; [email-masked]; Ambika Prasad Tripathy Tripathy
> (ambtripa) <[email-masked]>; Einar Nilsen-Nygaard (einarnn)
> <[email-masked]>; Andy Bierman <[email-masked]>; Balázs Lengyel
> <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: YP: final IPR disclosure confirmation
> 
> In order to complete the Shepherd writeup, are you aware of any IPR that
> applies to draft-ietf-netconf-yang-push?  Please Reply-All to *this* email and
> state either:
> 
> If "yes", has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3669, 5378 and 8179 for more details)?
> 
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR.  This document will not advance to the next stage until a response
> has been received from each author and listed contributor.  NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,

---

From: Alexander Clemm <[email-masked]>
Date: Mon, 18 Feb 2019 10:54:35 +0000

--- Alex

> From: netconf [mailto:[email-masked]] On Behalf Of Kent Watsen
> Sent: Saturday, February 16, 2019 3:36 AM
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]; Andy Bierman <[email-masked]>; Balázs Lengyel
> Subject: [netconf] YP: final IPR disclosure confirmation
> 
> _______________________________________________
> netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: Alberto Gonzalez Prieto <[email-masked]>
Date: Tue, 19 Feb 2019 19:20:55 +0000

Alberto

-----Original Message-----
From: Alexander Clemm <[email-masked]> 
Sent: Monday, February 18, 2019 2:55 AM
To: Kent Watsen <[email-masked]>; Alexander Clemm <[email-masked]>; Eric Voit (evoit) <[email-masked]>; Alberto Gonzalez Prieto <[email-masked]>; [email-masked]; [email-masked]; Andy Bierman <[email-masked]>; Balázs Lengyel <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: RE: [netconf] YP: final IPR disclosure confirmation

> In order to complete the Shepherd writeup, are you aware of any IPR 
> that applies to draft-ietf-netconf-yang-push?  Please Reply-All to 
> *this* email and state either:
> 
> If "yes", has this IPR been disclosed in compliance with IETF IPR 
> rules (see RFCs 3669, 5378 and 8179 for more details)?
> 
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR.  This document will not advance to the 
> next stage until a response has been received from each author and 
> listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not 
> listed as an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the IETF if 
> you are aware of IPR of others on an IETF contribution, or to refrain 
> from participating in any contribution or discussion related to your 
> undisclosed IPR. For more information, please see the RFCs listed 
> above and https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&amp;data=02%7C01%7CAlberto.Gonzalez%40microsoft.com%7Cb500681f96754b36623208d6958f7ce8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636860840848499932&amp;sdata=3ICPJReasDBXNJVigkvdsKH1SvM63rZvoBhFOrLWIgY%3D&amp;reserved=0.
> 
> Thank you,
> https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> ietf.org%2Fmailman%2Flistinfo%2Fnetconf&amp;data=02%7C01%7CAlberto.Gon
> zalez%40microsoft.com%7Cb500681f96754b36623208d6958f7ce8%7C72f988bf86f
> 141af91ab2d7cd011db47%7C1%7C1%7C636860840848509944&amp;sdata=6YvIyDUWK
> x0OJ3QSuWQtmDzGi4l4dbehsQnsjCnvlvU%3D&amp;reserved=0

---

From: Balázs Lengyel <[email-masked]>
Date: Thu, 21 Feb 2019 08:46:44 +0000

Balazs Lengyel

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909              email: [email-masked]