Subject: [netconf] Question about router management with Netopeer2

From: Fabio Zaccantte <[email-masked]>
Date: Mon, 11 Mar 2019 13:24:40 -0300

Hi, i would like to know about routing management with Netopeer2. I have
one router and one pc like my server.

Do i need to install NETCONF im my router?

Do i need to install NETOPEER in the my server?

Sorry if my questions is basic, but i am new in NETCONF.

Regards,
Fabio.

---

From: Radek Krejčí <[email-masked]>
Date: Tue, 12 Mar 2019 12:46:20 +0100

Hi Fabio,
please see the Netopeer2 docs (start here [1]) and if you will still have questions, use the project's github issue tracker [2]. Netopeer2 is just one of the NETCONF implementations, so the protocol specification mailing list ([email-masked]) is not the right place for your questions.

Regards,
Radek

[1] - https://github.com/CESNET/Netopeer2/blob/master/server/README.md
[2] - https://github.com/CESNET/Netopeer2/issues

Dne 11. 03. 19 v 17:24 Fabio Zaccantte napsal(a):
> Hi, i would like to know about routing management with Netopeer2. I have one router and one pc like my server.
>  
> _______________________________________________
> netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

-- 
Radek Krejci
mobile  : +420 732 212 714
office  : +420 234 680 256
e-mail  : [email-masked]
LinkedIn: http://www.linkedin.com/in/radekkrejci

CESNET, Association of Legal Entities
Zikova 4                                      Office: Bozetechova 1
160 00 Praha 6                                        612 66 Brno
Czech Republic                                        Czech Republic