Subject: [netconf] Comment on draft-ietf-notification-capabilities

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 23 Jul 2019 20:34:12 +0000

Hi Balazs,

Section 2 mentions that the capabilities could change at run-time. For those implementations which support this, there would be value if the datastore-subscription-capabilities container is on-change capable?
This should be indicated with an entry for that node in the on-change-notification-capability list (for the operational datastore)? Could we have some text in the draft for this?

Regards,
Reshad.

---

From: Balázs Lengyel <[email-masked]>
Date: Tue, 23 Jul 2019 21:55:44 +0000

OK, will add it.  Balazs

From: Reshad Rahman (rrahman) <[email-masked]> 
Sent: 2019. július 23., kedd 16:34
To: Balázs Lengyel <[email-masked]>; [email-masked]
Subject: Comment on draft-ietf-notification-capabilities

Hi Balazs,

Regards,

Reshad.