Subject: [netconf] FW: New Version Notification for draft-zhou-netconf-multi-stream-originators-07.txt

From: Tianran Zhou <[email-masked]>
Date: Wed, 16 Oct 2019 08:53:58 +0000

Hi WG,

We just updated the draft on Subscription to Multiple Stream Originators.
In this revision, we made change on:
1. Remove the IoT use case based on the feedback from IETF105 meeting.
2. Revise examples and add call flows.
3. Add discussion on Publisher Configurations in section 8.

Any comment and feedback is welcome.

Thanks,
Tianran

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, October 16, 2019 4:46 PM
To: Andy Bierman <[email-masked]>; Eric Voit <[email-masked]>; Zhengguangying (Walker) <[email-masked]>; Alexander Clemm <[email-masked]>; Tianran Zhou <[email-masked]>
Subject: New Version Notification for draft-zhou-netconf-multi-stream-originators-07.txt

A new version of I-D, draft-zhou-netconf-multi-stream-originators-07.txt
has been successfully submitted by Tianran Zhou and posted to the IETF repository.

Name:		draft-zhou-netconf-multi-stream-originators
Revision:	07
Title:		Subscription to Multiple Stream Originators
Document date:	2019-10-16
Group:		Individual Submission
Pages:		23
URL:            https://www.ietf.org/internet-drafts/draft-zhou-netconf-multi-stream-originators-07.txt
Status:         https://datatracker.ietf.org/doc/draft-zhou-netconf-multi-stream-originators/
Htmlized:       https://tools.ietf.org/html/draft-zhou-netconf-multi-stream-originators-07
Htmlized:       https://datatracker.ietf.org/doc/html/draft-zhou-netconf-multi-stream-originators
Diff:           https://www.ietf.org/rfcdiff?url2=draft-zhou-netconf-multi-stream-originators-07

Abstract:
   This document describes the distributed data export mechanism that
   allows multiple data streams to be managed using a single
   subscription.  Specifically, multiple data streams are pushed
   directly to the collector without passing through a broker for
   internal consolidation.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 18 Oct 2019 14:25:09 +0100

Hi all,

Thanks for the update, Tianran.

IIRC (and the minutes seem to support this) there was an intention to adopt this work. There was also suggestion of a DT to push it forward.

What's the plan?

Thanks,
Adrian