Subject: [netconf] IPR poll on draft-ietf-netconf-notification-capabilities-05

From: Kent Watsen <[email-masked]>
Date: Fri, 1 Nov 2019 15:43:32 +0000

To each author listed on the "To" line.

In order to complete the Shepherd writeup, are you aware of any IPR that applies
to draft-ietf-netconf-notification-capabilities-05?  Please Reply-All to *this* email
and state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If "yes", has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If "yes" again, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by
responding to this email regardless of whether or not you are aware of any relevant
IPR.  This document will not advance to the next stage until a response has been
received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL
OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author
or contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion related
to your undisclosed IPR. For more information, please see the RFCs listed above
and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Kent // as both Shepherd and co-Chair

---

From: Benoit Claise <[email-masked]>
Date: Tue, 5 Nov 2019 15:46:01 +0100

Regards, B.

> Regards Balazs
> *From:* Kent Watsen <[email-masked]>
> *Sent:* 2019. november 1., péntek 16:44
> *To:* Balázs Lengyel <[email-masked]>; Alexander Clemm 
> <[email-masked]>; Benoit Claise <[email-masked]>
> *Cc:* [email-masked]; 
> [email-masked]
> *Subject:* IPR poll on draft-ietf-netconf-notification-capabilities-05
>

---

From: Balázs Lengyel <[email-masked]>
Date: Tue, 5 Nov 2019 14:43:17 +0000

Regards Balazs

From: Kent Watsen <[email-masked]> 
Sent: 2019. november 1., péntek 16:44
To: Balázs Lengyel <[email-masked]>; Alexander Clemm
<[email-masked]>; Benoit Claise <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-ietf-netconf-notification-capabilities-05

In order to complete the Shepherd writeup, are you aware of any IPR that
applies
to draft-ietf-netconf-notification-capabilities-05?  Please Reply-All to
*this* email

and state either:

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by
responding to this email regardless of whether or not you are aware of any
relevant
IPR.  This document will not advance to the next stage until a response has
been
received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL
OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as
an author
or contributor, we remind you of your obligations under the IETF IPR rules
which
encourages you to notify the IETF if you are aware of IPR of others on an
IETF
contribution, or to refrain from participating in any contribution or
discussion related
to your undisclosed IPR. For more information, please see the RFCs listed
above
and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

---

From: Alexander Clemm <[email-masked]>
Date: Tue, 05 Nov 2019 10:20:19 -0800

"No, I'm not aware of any IPR that applies to this draft."

Kind regards

--- Alex

On Nov 5, 2019 6:46 AM, Benoit Claise <[email-masked]> wrote:

"No, I'm not aware of any IPR that applies to
this draft"

Regards, B.

"No, I'm not aware of any IPR that applies
to this draft"

Regards Balazs

From: Kent Watsen
<[email-masked]>

To: Balázs Lengyel
<[email-masked]>; Alexander Clemm
<[email-masked]>; Benoit Claise
<[email-masked]>

Cc:
[email-masked];
[email-masked]

Subject: IPR poll on
draft-ietf-netconf-notification-capabilities-05

In order to complete the Shepherd writeup, are you aware of
any IPR that applies

to draft-ietf-netconf-notification-capabilities-05?  Please
Reply-All to *this* email

and state either:

or

If "yes", has this IPR been disclosed in compliance with
IETF IPR rules

"Yes, the IPR has been disclosed in compliance with IETF IPR
rules"

or

If you answer no, please provide any additional details you
think appropriate.

If you are listed as a document author or contributor please
answer the above by

responding to this email regardless of whether or not you
are aware of any relevant

IPR.  This document will not advance to the next stage until
a response has been

received from each author and listed contributor.  NOTE:
THIS APPLIES TO ALL

If you are on the WG email list or attend WG meetings but
are not listed as an author

or contributor, we remind you of your obligations under the
IETF IPR rules which

encourages you to notify the IETF if you are aware of IPR of
others on an IETF

contribution, or to refrain from participating in any
contribution or discussion related

to your undisclosed IPR. For more information, please see
the RFCs listed above

Thank you,