Subject: Re: [netconf] WGLC for draft-ietf-netconf-notification-capabilities

From: Kent Watsen <[email-masked]>
Date: Fri, 1 Nov 2019 15:37:45 +0000

Hi Balazs,

> Hello,
> I added  your comments to the upcoming next version of the draft.
> Regards Balazs

Your update missed a couple nits (see below).

Kent // contributor

> BALAZS2: OK,  Updated with first part, but Rob has asked for an extra sentence about the dangers of revealing read-only data, I added that too.
> “All protocol-accessible data are read-only and cannot be modified. 
>         The data in this module is not security sensitive.
>         Access control may be configured, to avoid exposing 
>         the read-only data.”
>  
> Okay.  s/protocol-accessible data/protocol-accessible data nodes/

> BALAZS2: Agreed. This is part of normal file handling, transport. So I reworded this to:
> “When that data is in file format, data should be protected against 
>         modification or unauthorized access using normal file handling and 
>         secure and mutually authenticated file transport mechanisms.”
>  
> Okay.  The end can be shortened, i.e., just "file handling mechanisms".

Kent

---

From: Balázs Lengyel <[email-masked]>
Date: Tue, 5 Nov 2019 14:42:15 +0000

Sorry for the missed updates. I corrected them.

Balazs

From: Kent Watsen <[email-masked]> 
Sent: 2019. november 1., péntek 16:38
To: Balázs Lengyel <[email-masked]>
Cc: Eric Voit (evoit) <[email-masked]>; Mahesh Jethanandani <[email-masked]>; Alexander Clemm <[email-masked]>; Benoit Claise <[email-masked]>; [email-masked]
Subject: Re: [netconf] WGLC for draft-ietf-netconf-notification-capabilities

Hi Balazs,

Hello,

Regards Balazs

Kent // contributor

 

        the read-only data.”

BALAZS: OK, corrected.

BALAZS: OK, corrected.

Kent